Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: error (ret -1) help PLEASE!

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    error (ret -1) help PLEASE!

    I am at a loss after reading posts, googling, running back and forth to my computer to add/remove apps to my card...

    So i am here.

    I have 3.4u.

    Twilight Hack/homebrew channel works/is installed

    It LOOKS like from my research i NEED to downgrade to 3.2 for the best opportunity to play backups, especially from an external HD

    I THINK if i understand right, the first thing I am supposed to do is run the wadmanager, and install IOS16-64-v257-prod.wad

    when I DO do this, I get a loading...ok! message
    then I get the error (ret -1) message

    am i doing something out of order?? I have installed NOTHING else, no IOS files, no region change, NOTHING...except dvdx and homebrew browser...

    WHERE do I go from here?

    Thanks in advance...I REALLY appreciate it!!

  2. #2
    Junior Member
    Join Date
    Apr 2009
    Posts
    33
    Thanks
    1
    Thanked 8 Times in 6 Posts
    You only need to install that if you are going to use custom WAD manager which runs on IOS16

    If you are not going to us Custom Wad Manager, you don't need to install it

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok then...so if i DON'T need that, what is my next step to get to 3.2 correctly?

    what do I do next??

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    33
    Thanks
    1
    Thanked 8 Times in 6 Posts
    Get anyregion changer
    run it
    Change all the settings (wii region, language, wii region again(make sure))
    Go to 3.2 install (set region (E/U/J))
    Click install

    Enjoy

  5. #5
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok, so finally got to try the above direction...

    the outcome was:

    identifying as SU...Error! ES_Identify (ret = -1017)
    initializing filesystem driver...ok!
    Error! ES_opentitlecontent (ret= -1026)
    so went ahead and ran it anyway
    and got the same error messages upon completion
    then went to wii menu and i am still at 3.4u


    what did i do wrong??

  6. #6
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    here i collected the files myself put em on megaupload here ya go and i take no credit 4 makin these i just put them 2 gether

    http://www.megaupload.com/?d=LQ98DG0D
    Last edited by jonathanb9595; 05-27-2009 at 06:55 PM. Reason: wrong link srry this 1 right

  7. #7
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok...followed another 'friends' method, and all appears to be working...i am installing 3.2U right now, no errors before or now...

    BTW, can someone tell me what starfall does??

  8. #8
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    Quote Originally Posted by maussimo010 View Post
    ok...followed another 'friends' method, and all appears to be working...i am installing 3.2U right now, no errors before or now...

    BTW, can someone tell me what starfall does??
    sure i can do that much 4 ya S starfall can do multiple things such as: blockes disk updats, move disk channel, reigin free games, channels.... those are the only good things it is very useful though there is a tut made by Emperor of Canda has a great 1 S

  9. #9
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ALL DONE!!

    now for USB loader...

  10. #10
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    having problems installing usbloader

    how do i get the usbloader WAD file to be able to be seen by the WAD manager?

    i choose wii sd card slot but i get an error -1

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •