Results 1 to 10 of 10

Thread: Can't install WADs

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Can't install WADs

    OK, I've looked everywhere (This and other forums, including waninkoko's) for a way to properly install WADs in a 4.0U Wii. Apparently it seems my problem is that I started all this homebrew thing after updating my Wii through Nintendo. >_<

    I used the HackMii Installer v0.1 to install Bootmii w/ HBC (Homebrew Channel) some days ago (At that time I had already upgraded my Wii to 4.0U) and everything worked fine, but when I tried using wad manager 1.4 to install some wads it didn't work (Giving me ticket error ret 2011). I tried the method in this post here: http://www.wiihacks.com/general-home...e-help-me.html But it didn't work... Probably because my Wii was updated through Nintendo. And when I tried installing IOS16-64-v257-prod.wad I got another ret error, this time it was 1035. Of course I have no cIOS because I upgraded to 4.0 first then I installed homebrew... (My Wii was completely "virgin" before this) >_<

    I'm out of ideas, so can anyone help me? By the way sorry for my not so good english, but it's not my first language. :/

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    45
    Thanks
    0
    Thanked 7 Times in 5 Posts
    read the recommened faqs guides walkthought tuts page
    because im nice lol:
    http://www.wiihacks.com/recommended-...atutorial.html

    follow that one and i guarantee wads will work lol

  3. 1 User Says Thank You gangstag For This Useful Post


  4. #3
    Junior Member
    Join Date
    May 2009
    Posts
    45
    Thanks
    0
    Thanked 7 Times in 5 Posts
    http://www.wiihacks.com/general-home...4-no-cios.html

    i guess this one is easier but the one in my post above is better

  5. 3 Users Say Thank You to gangstag For This Useful Post


  6. #4
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by ErvilhaX View Post
    OK, I've looked everywhere (This and other forums, including waninkoko's) for a way to properly install WADs in a 4.0U Wii. Apparently it seems my problem is that I started all this homebrew thing after updating my Wii through Nintendo. >_<

    I used the HackMii Installer v0.1 to install Bootmii w/ HBC (Homebrew Channel) some days ago (At that time I had already upgraded my Wii to 4.0U) and everything worked fine, but when I tried using wad manager 1.4 to install some wads it didn't work (Giving me ticket error ret 2011). I tried the method in this post here: http://www.wiihacks.com/general-home...e-help-me.html But it didn't work... Probably because my Wii was updated through Nintendo. And when I tried installing IOS16-64-v257-prod.wad I got another ret error, this time it was 1035. Of course I have no cIOS because I upgraded to 4.0 first then I installed homebrew... (My Wii was completely "virgin" before this) >_<

    I'm out of ideas, so can anyone help me? By the way sorry for my not so good english, but it's not my first language. :/
    have you connected to the internet using your wireless? i had this problem last week and found that a few things made all things go pear shaped. connect to wireless. ULTIMATE System Menu Guide is full of info on this site. and may i suggest http://www.wiihacks.com/recommended-...atutorial.html this is the emperor of canada guide and it is the most perfect guide i have ever come across. start from the beginning and do it step by step. just connect internet first and dont update.

  7. 1 User Says Thank You sheepshag For This Useful Post


  8. #5
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gangstag View Post
    http://www.wiihacks.com/general-home...4-no-cios.html

    i guess this one is easier but the one in my post above is better
    This worked for me! Thanks a lot dude!

  9. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i am trying to follow this thread, but i cannot seem to get past the 1st step. I recently got a wii with i think 3.2 or 3.3 installed on it. I installed the HBC via twilight hack, and it comes up no problem. So then i decided I would update nintendo's firmware to 4.1U Still no problems. Now everytime I go to install a ios file, i get an errror. I only installed those 2 things, and I updated HBC. and installed DVDX with the upgrade screen that pops up. I am currently running HBC 1.0.3 with IOS61 v19.26. I am trying to install IOS16-64-v257-prod.wad (i found in a guide to install 1st but i get the error -1035 I tried to install IOS38-64-v3609.wad still nothing. I also tried IOS36-64-v1042.wad Same results. What is the next thing to try?
    Last edited by 3rdnfnlbst; 08-31-2009 at 06:28 PM.

  10. #7
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    keep track of the dates, use this guide
    http://www.wiihacks.com/recommended-...tml#post133148

  11. #8
    Junior Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Game wads

    Hi, hopefully someone can help me.

    I have 4.1, Homebrew Wiiflow etc all fine, any wad that I install like, backup loader, wiiflow etc all work fine but as soon as I try and install games ie world of goo (which I used to have on my last wii so I know its a good wad) everthing just freezes and I have to power down the wii.

    Any ideas

    P.S tried WAD manager 1.3 and 1.4

  12. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    So it's freezing when you are installing or when you are trying to play the game?
    Not really doing much Wii stuff these days.

  13. #10
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Sounds like he needs ios60 patched?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •