Results 1 to 4 of 4

Thread: no need to downgrade, 4.0 works

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no need to downgrade, 4.0 works

    title speaks for itself... i have my system at 4.0U and working backups.. actually right from the main disc channel i dont even need a backup loader. So stop trying to downgrade its not necessary I am at work at the moment but i will post later as to how to go about this.

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    basically if you go to demonoid, or even pirate bay, and type in " wii 4.0 " you should find something on soft moding. IF you DL that and follow the instructions EXACT, you will have a working 4.0. Thats in a nutshell atleast. In the mod that i got, it lets you use the main disc channel as the backup loader as well. Just easier than loading another 3rd party backup loader.. ( but it only reads NTSC so get something like regionfrii to change PAL games to NTSC ) then it will play in main disc channel.

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did this and everytime I go to load a back up NTSC game it gives me an error and have to load it in gamma everytime. If i put in a patched game to NTSC it pulls up "Wi System Update" in the disc channel

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    its really important that you follow everystep...

    if you did install preloader .29 like it should have asked you to. You go into the options of it and enable something that says disable disc update, or something like that i dunno the exact wording... anyway that will allow you to not have that message come up

    as for burning the discs you need to burn the iso at 4x.. any higher and i dont beleive it will work.

    the link thta i used was from demoenoid and i dont think im allowed to post links here, but if you HAVE a demonoid accout, just type in wii 4.0 and you should find a few that will work


    *edit* in other words, you do NOT want the system to search for disc updates.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •