Results 1 to 3 of 3

Thread: Help on 3.4 Downgrade

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Help on 3.4 Downgrade

    ive tried to follow various guides but regardless get stuck on the same step everytime. please someone help me with this xD. I can open up HBC and wad manager and select IOS16-64-v257-prod.wad it says opening WAD file, that works then when it tries to install it says
    installing title... ERROR! (ret = -1035)
    this happens with all other WADs too. any help?!

  2. #2
    Junior Member rurouni4ever's Avatar
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    4
    Thanked 8 Times in 8 Posts
    Did you use the right version of IOS16 for your region? You might want to google it to find the right IOS for your version.

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    IOS are region free so forget that.....try uninstalling IOS249 with anytitledeleter, if that doesnt work try using cios uninstaller 1.1 and if that doesn't work either try cios uninstaller 1.0 ...good luck!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •