Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 60

Thread: installing ticket... ERROR! (ret = -2011)

  1. #31
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My wii serial number is LU31

  2. #32
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is this the one thing trhat wont make it work someone plz reply and tell me how to install IOS249 with out using a WAD or something that wont give me that ticket error saying RET-2011

  3. #33
    Junior Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool Finally have usb loader!

    i finally have USB loader. the only thing i need it to do is downgrade from 4.0U to 3.3U and install it! so i'm not upgrading it back to 4.0U

  4. #34
    Junior Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post
    • View topic - Ultimate Wii Soft-Mod Guide (up to 4.0)

    For anyone having trouble on 4.0E/U/J.
    Follow the tutorial to the letter.
    It worked for me, now I can install WADs again.

  5. 2 Users Say Thank You to Sisee For This Useful Post


  6. #35
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    3.4e issues

    HELLO ALL , JUST A WEE NOTE THIS IS A HOT SITE SO IF ANYONE CAN HELP.

    help help been trying for ages to install a cios.
    here is the issue , i have installed the homebrew channel i am using fw 3.4E.
    But i get a error when i go to install cIOs ver 7 or any wad manager file.
    installing custom IOS, please wait....
    Installing ticket..... error! (ret = -2011 )

    i installed IOS16-64-v257-prod.wad it installed ok,but when i tried to install cIOS_FIX.wad i get the error - installing WAD,please wait.......
    >>installing ticket.......ERROR!(ret = -2011)
    press any button to continue..

    i tried to install cIOSdowngrader 1.2 when i load it through the HOMEBREW channel it just reboots the Wii and i cant try any options to downgrade either.

    Any help in my wee issue would be grateful.

  7. #36
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    use wad manager 1.4, set it to use IOS16, use it to install this wad and then proceed with what you were doing

  8. 1 User Says Thank You Dogeggs For This Useful Post


  9. #37
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks trying just now, mate.

  10. #38
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    dogeggs mate you are a star buddy, a million thank yous would not be enough mate,it worked perfect mate and installed all ok.i had the same version of FW 3.4E on my other console and it went ok. i owe ya one mate.

  11. #39
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    use wad manager 1.4, set it to use IOS16, use it to install this wad and then proceed with what you were doing
    Wtf??? When I select IOS16 and press A, the Wiimote loses connection to the console??? It happens every time, wtf?

  12. #40
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by shugster View Post
    HELLO ALL , JUST A WEE NOTE THIS IS A HOT SITE SO IF ANYONE CAN HELP.

    help help been trying for ages to install a cios.
    here is the issue , i have installed the homebrew channel i am using fw 3.4E.
    But i get a error when i go to install cIOs ver 7 or any wad manager file.
    installing custom IOS, please wait....
    Installing ticket..... error! (ret = -2011 )

    i installed IOS16-64-v257-prod.wad it installed ok,but when i tried to install cIOS_FIX.wad i get the error - installing WAD,please wait.......
    >>installing ticket.......ERROR!(ret = -2011)
    press any button to continue..

    i tried to install cIOSdowngrader 1.2 when i load it through the HOMEBREW channel it just reboots the Wii and i cant try any options to downgrade either.

    Any help in my wee issue would be grateful.
    Yeah, the exact same thing started to happen to me suddenly. It was working fine before. It might the new Homebrew Channel that I just updated...

    Edit: Nevermind, I accidentally uninstalled the CIOS before installing it.
    Last edited by gorash; 06-09-2009 at 12:08 PM.

Page 4 of 6 FirstFirst ... 23456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •