View Poll Results: do you need to upgrade your wii 3.1u to 3.2u?

Voters
21. You may not vote on this poll
  • need help upgrading

    6 28.57%
  • instal homebrew

    8 38.10%
  • play burned games

    3 14.29%
  • without modchip

    4 19.05%
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: i have wii firmware 3.1u and i have to get to 3.2u without modchip PLEASE HELP!!!!

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy i have wii firmware 3.1u and i have to get to 3.2u without modchip PLEASE HELP!!!!

    hello im new to this website and im new to hacking a wii im interested in hacking a wii because i hack psp's and it has become second nature to me but hacking wii's is a whole new ball game.

    I have wii firmware 3.1u and i want to upgrade to 3.2u so my friend can install the twilight hack so i can play burned games but i need to get to 3.2u i will take any efficient suggestions please help im begging of anyone to help!!!!!!

  2. #2
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    use cios downgrader (yes it upgrades too) and select 3.2u. its that easy (u need an internet connection) and if you have installed cios, you will need to reinstall it.

  3. #3
    New Member assassinhmfc's Avatar
    Join Date
    Dec 2008
    Posts
    40
    Thanks
    3
    Thanked 1 Time in 1 Post
    how do i use the use cios downgrader?
    dont i have to have HBC installed first to uses these

    do u have a guide
    thank you
    Last edited by assassinhmfc; 05-19-2009 at 11:13 AM.

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ok but could you be a bit more detailed

    Quote Originally Posted by ThetaSigma View Post
    use cios downgrader (yes it upgrades too) and select 3.2u. its that easy (u need an internet connection) and if you have installed cios, you will need to reinstall it.
    ok i think im understanding what your saying but i dont even have homebrew installed on my wii can you please give me more information about the cios downgrader and can you tell me what to install into my wii before installing the cios downgrader because my wii is like a normal unhacked wii that happens to have 3.1u firmware

  5. #5
    Junior Member rurouni4ever's Avatar
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    4
    Thanked 8 Times in 8 Posts
    Here is my suggestion. Download the Twilight Princess hack file from this forum. You must select the right save file (follow the tutorial instruction). Rent or loan an original copy of Twilight Princess. Played once to create save file. Replace the save with TP hack file (again make sure you use the right file). Play the game. Select the saved TP hack file and just follow the guide. You'll have HBC installed. From thereon, you can do the cios Downgrader to upgrade your wii to 3.2

  6. #6
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ok ok im getting it

    Quote Originally Posted by rurouni4ever View Post
    Here is my suggestion. Download the Twilight Princess hack file from this forum. You must select the right save file (follow the tutorial instruction). Rent or loan an original copy of Twilight Princess. Played once to create save file. Replace the save with TP hack file (again make sure you use the right file). Play the game. Select the saved TP hack file and just follow the guide. You'll have HBC installed. From thereon, you can do the cios Downgrader to upgrade your wii to 3.2
    alright i think im understanding what your saying to but do i need to instal homebrew and im scared of messing around with twilight becuase my friend bricked my wii when he tried to install homebrew to play burned games thats how i learned i needed 3.2 but my friend fixed my wii with his memory card ( i dont know how) but back on the subject i understand what your saying and i need to put the save on my sd card and run it on the wii following the guide with twilight ok thank you i will try that

  7. #7
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    you cant brick ur wii with twilight hack. if ur friend did, hes really dumb.

    and to all of you, google is ur friend.

    BEFORE YOU DO ANYTHING ELSE

    read the tuts. ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄

  8. #8
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    I'm currently on a 3.1 release as well.. been wanting to ask this, and you opened the door for me.

    I see people always reference 3.2. Is there a REAL reason I should upgrade to 3.2? From what I read it has some advantages, like avoiding bricking. But is there any reason someone NEEDS to upgrade to it?

    I'm softmod'd and able to play all my backups just fine. I too do not have a wifi connection to hit, so I'm trying to find out if there's a legit reason other than minor conveniences to upgrade.

    ----

    Edit: I just read one of the guides.. says 3.2 is the awesomest due to Starfall basically. As long as I Brickblocker & use Waninkoko's tools aren't I in the same boat? Like I said, I've backed up nearly every game I own, and they all play just fine. Including extremely new games.. so what gives?
    Last edited by Ossot; 05-20-2009 at 06:09 AM.

  9. #9
    Junior Member rurouni4ever's Avatar
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    4
    Thanked 8 Times in 8 Posts
    Quote Originally Posted by spirit24 View Post
    alright i think im understanding what your saying to but do i need to instal homebrew and im scared of messing around with twilight becuase my friend bricked my wii when he tried to install homebrew to play burned games thats how i learned i needed 3.2 but my friend fixed my wii with his memory card ( i dont know how) but back on the subject i understand what your saying and i need to put the save on my sd card and run it on the wii following the guide with twilight ok thank you i will try that

    In answering your question yes, you need HBC to play backup games. Which by means to use Backup Gamma Loader 0.3 or Softmii. If you are just planning to play original games. I won't suggest you to do anything to your wii. Cause it does not benefit you. By any means your friend happened to brick your wii when he installed TP hack. Good possibility he used the wrong TP hack save file. i.e. He used the PAL version TP save instead of NTSC US version TP save. That is the good possibility I can think of. Otherwise, follow the instruction from TP tutorial. Make sure your version of wii and you should get on going with HBC within 30 mins time frame.

  10. #10
    Junior Member rurouni4ever's Avatar
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    4
    Thanked 8 Times in 8 Posts
    Quote Originally Posted by Ossot View Post
    I'm currently on a 3.1 release as well.. been wanting to ask this, and you opened the door for me.

    I see people always reference 3.2. Is there a REAL reason I should upgrade to 3.2? From what I read it has some advantages, like avoiding bricking. But is there any reason someone NEEDS to upgrade to it?

    I'm softmod'd and able to play all my backups just fine. I too do not have a wifi connection to hit, so I'm trying to find out if there's a legit reason other than minor conveniences to upgrade.

    ----

    Edit: I just read one of the guides.. says 3.2 is the awesomest due to Starfall basically. As long as I Brickblocker & use Waninkoko's tools aren't I in the same boat? Like I said, I've backed up nearly every game I own, and they all play just fine. Including extremely new games.. so what gives?
    Well, in your case - 3.1 works, you should just stay there. To some of us, we have ichy hands and want to crack our heads all the time with wii. So we did all these nice things to exploit it and shared it with the community. Of course we do confuse people. Some how it is all for the good of maximizing Wii potential.

    To most newer wii version, like some of us have bought the 3rd or 4th batch of wii products. It comes with ver 3.3 or 3.4 (the so called firmware). So the next best thing for us is to downgrade it to 3.2 which we can exploit it to the max (yiii..peee). And now the newest version which is still giving bunch of people the headache is the ver 4.0 consoles. So the exploiting efforts go on and hopefully, some day, some one can come up with the best solution to it.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •