Results 1 to 8 of 8

Thread: USB LOADER Error (ret = -1)

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB LOADER Error (ret = -1)

    Hello all,

    I was looking through the forums and didnt come across anyone with the same exact issue as I was having,

    When Ever i use USB Loader, when it attempts to mount the drive i get Error! (ret = -1), has anyone had this issue or know of a work around.

    Thanks

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    ret=-1 error, causes:
    - imcompatibile usbo harddrive / keychain
    - change usb connection to another port behind wii console
    - hdd/keychain not properly pre-formatted
    - ur problem

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks... Ive Tried Two Drives.. im guessing there is something wrong with either the Wii or the Software, either way it doesnt really matter i have a wiikey.. the Game Backup Channel, i just wanted to be able to load them to the USB Drive and run that way

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    ur TWO drives are strangers ? lol
    repeat the Formatting of hdd and ensure the usbdrive is supporting usb_2.0.

  5. #5
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    try re-installing cios rev10

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    8
    Thanked 4 Times in 4 Posts
    i had this same error and i used the right cios and it fixed it so try that
    Last edited by bradh79; 05-18-2009 at 03:57 AM.

  7. #7
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post

    Thumbs down billyhome is the epitome of tact <sarcasm>

    Quote Originally Posted by billyhome View Post
    ret=-1 error, causes:
    - imcompatibile usbo harddrive / keychain
    - change usb connection to another port behind wii console
    - hdd/keychain not properly pre-formatted
    - ur problem
    Nice one, dick.

    His problem is that he needs to re-install the ISOs that run USB Loader. Once he's done that, it'll work.

  8. 1 User Says Thank You Atomiswave For This Useful Post


  9. #8
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    do not call one of our best non-staff members a dick. youre on your way to a ban. this thread has already been resolved. close plz.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •