Results 1 to 3 of 3

Thread: Custom or injected wads on 4.0e

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    28
    Thanks
    13
    Thanked 2 Times in 1 Post

    Question Custom or injected wads on 4.0e

    Hey I've read a lot about people downgrading their firmware to lower revisions such as 3.2. However I was wondering is it possible to run custom wads as in for example Earthbound through 4.0e. I've searched a lot but nothing directly related to my issue.

    1. Backups work on wii
    2. Regionfree works gamecube and Wii
    3. Original Wii wads from any region work
    4. Installation of any wads work through wad manager 1.4


    But anything custom does not work on 4.0e

    I followed the bannerbomb thread and used the tutorial in this post tutorial

    Do I need to do anything else to make custom wads for virtual console work or don't they work period ?

    Also if the answer is already up somewhere sorry but I did search

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    You just need the patched IOS60 to make them work.

  3. #3
    New Member
    Join Date
    Apr 2009
    Posts
    28
    Thanks
    13
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Dogeggs View Post
    You just need the patched IOS60 to make them work.
    I'm talking about custom wads such as The ones in this youtube video



    I installed a patched IOS60 as far as I know
    Last edited by msimplay; 05-17-2009 at 04:17 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •