Results 1 to 8 of 8

Thread: Backup launcher loading black screen

  1. #1
    Junior Member
    Join Date
    May 2009
    Location
    Belgium
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Backup launcher loading black screen

    Hey everyone,

    i have been reading topics to find out how to solve the freezing bachup launcher after reading a DVD-r "Zoo Hospital" PAL (imgburn).

    my position of progress...:

    Wii version 3.2E , no modchip
    I have the twilight hack, the HBC, CIOS REV 9 , Starfall
    WAD manager 3, Costom WM, etc. (like all stuff I could find...)
    I have already some .WAD games and the work so my HBC works

    I properly installed the Backup launcher gamma...
    I really don't know where the prob is but copied games won't work

    I put my DVD in my wii, I launch Backup Launcher, start it, it starts to read it and then you see a green flash and the screen becomes black and my wii freezes, hearing the disc blocking while reading...

    i have already posted on an other topic where they have the same prob but there is still nobody reacting or having the solution...

    Link:
    http://www.wiihacks.com/homebrew/887...r-problem.html

    I hope someone knows what I'm supposed to do ...
    Greeting Mr_cad

  2. #2
    Junior Member rurouni4ever's Avatar
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    4
    Thanked 8 Times in 8 Posts
    I had experienced the same problem too. But I've approached it at a different way. First, I checked the region of the game (PAL or NTSC). Knowing my console is NTSC and have tried numerous PAL games by patching with Region Frii didn't work out with my set. I've decided the PAL version is not for me. Secondly, I'll make sure I have the latest IOS. So I've updated IOS 36 rev8 to fix #002 error and some games don't have black screen anymore. Plus, I used the gamma loader with #002 fix too. Finally, if the game still create black screen, I'll just find another source to re-download the game. Then make sure it is burned correctly. I got some to work after these methods and not sure with the newer games yet.

  3. #3
    Junior Member
    Join Date
    May 2009
    Location
    Belgium
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    I now downloaded sim city creator, unpacked it, i patched it, burned it with imgburn (speed 2x) and tried again with the backup launcher gamma v0.3

    Same prob, same freezing... I did noticed when I remove the disc it telles me to replace the Game in reader... but when I do it won't start.

    I already downloaded several backup launchers but still can't play any game...

    I have a Wii playing Pal games and the backups are also pal so I don't see the prob...

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Looks like you have everything installed that should be. I didn't see where you have installed DVDX, look over at the wiibrew site for that.
    Last edited by Stomp_442; 05-17-2009 at 08:48 AM.

  5. #5
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    if you have starfall why are you patching them? starfall blocks the disc updates.
    Would you consider trying softmii?

  6. #6
    Junior Member
    Join Date
    May 2009
    Location
    Belgium
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my games are working again the games i downloaded where already patched, so i reburned the games and now they work.

    someone told me DVDx can cause probs in the future for reading burned games, is this true?

  7. #7
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have the same problem to,
    i put an originbal game in that worked.
    im going to try burning again with different disc and program.
    tell me if u find the solution

  8. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i to got an issue and cant find out what to do i have neogamma r8 b7 and hbc on my system ok now my issue is i have tried only one game but i get to the "now loading " screen and it just hangs there and i have to unplug my wii to reset it on my sd card i have cios38r14 installer
    truncha bug, firmwear updater , prill loaderwad manager my wii is ver 3.3 pal i dont know if theres any thing eles i can say i burnt it through imgburn dvd-r and on a dvd+r cheap ones not verbatim

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •