Results 1 to 9 of 9

Thread: Menu 4.0U - Need help please

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Menu 4.0U - Need help please

    Hi I'm new here. Sorry if this has been resolved or it's a stupid question:

    I have a 4.0U Wii that I just bought. Following many different tutorials (I'm not sure which ones anymore) I used Banner Bomb, and eventually got the HBC installed. Since then, I cannot get anything to work.
    There is soooo many answers out there but I cannot seem to find the right answer to my problem.

    I just want to be able to load backups. I have read you have to downgrade to 3.2, but using a cIOS downgrader I downloaded, it just resets the console. I try to install WADs and I get a "ERROR (ret = -2011)"

    I THINK I installed cIOS_rev9. Maybe I need to upgrade to 10? Although I'm not even sure I got 9 installed right.

    Like I said I am new here and to Wii modding, but I am not without experience in doing things like this. Any help or pointers would be very much appreciated. Thanks.

    EDIT: Maybe I can reformat and start over with a GOOD tutorial? How can I tell if/what cIOS is installed?
    Last edited by PeterWeller; 05-15-2009 at 10:56 AM.

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Anyone? Please at least confirm that I can format in the Wii menu and start over? I'm not gonna do that if all it does is delete the HBC. I would like to start from the beginning and find a better Tutorial but I don't want to mess things up more.

    I'm so confused. Xbox 360s are so much easier IMO. Please?

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Please help. Maybe just point me in the right direction? I'm lost and there's soo so so so much info out there and I don't know what is good for me and what's not.
    Last edited by PeterWeller; 05-20-2009 at 06:29 PM.

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    3
    Thanked 2 Times in 2 Posts
    You and me are in the same boat, my friend.
    I recently got a new laptop with an SD card reader and I remembered the Wii modding scene and thought I'd try to jump on board. But everywhere I turn the information is incompatible and outdated. I can't seem to find a single universally updated source.

    I too have 4.0U and I have the Homebrew Chanel installed via BannerBomber but I can't seem to get things installed because I keep getting the same error as mentioned above. I'm not sure but I think my problem is that I need to downgrade but when I run the tool it just freezes at a black screen. Any help or information is greatly appreciated.

  5. 1 User Says Thank You otepote For This Useful Post


  6. #5
    New Member cbjones26's Avatar
    Join Date
    May 2009
    Posts
    201
    Thanks
    8
    Thanked 41 Times in 31 Posts
    http://www.wiihacks.com/recommended-...n-4-0-wii.html use this ... it worked for me! and i was gettin the same error when i first started tryin to mod my wii until i found this!

  7. 2 Users Say Thank You to cbjones26 For This Useful Post


  8. #6
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    3
    Thanked 2 Times in 2 Posts
    nice link, thanks. Hopefully I can find some answers there

  9. #7
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I'm gonna try that tomorrow. Thanks.

  10. #8
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    3
    Thanked 2 Times in 2 Posts
    let me know if you find anything, Pete.
    I probably won't have time to delve too deep until the weekend

  11. #9
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Worked perfect, Otep! Thanks cbjones and the person who made that guide. So easy except I couldn't install Starfall, but I just had to run cios_fix.wad and the IOS downgrader again and it worked perfectly.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •