Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Some games work, some don't.

  1. #11
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Thanks
    37
    Thanked 532 Times in 26 Posts

    Ios60

    Quote Originally Posted by Destati View Post
    wonderful. I ran the iso60 file and now the system meny won't boot up. It says its corrupted. Now what do I do? How do I go back to what it was before I installed that file?

    Also, I do have preloader installed and I can still access that and the homebrew channel
    I'm glad I did not install IOS60 then! I was going to then I read this post, but I dont hav pre-loader installed, would that make a difference?

    Also, with regards to the above, how can you access the homebrew channel if the system menu won't boot? Is that like the main menu where the homebrew channel is?

    EDIT: I just read the thread from the link above for the correct IOS60 and right there in black and white it says "the bricking issue arises with Preloader and the IOS60 from cIOScorp", so I would say having preloader would be your initial problem. Am I correct in this assumption?
    Last edited by Demo777; 05-18-2009 at 09:37 PM.

  2. #12
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Sometimes preloader will mess up the IOS60, if you get the sys files corrupted message then just reinstall preloader and it will fix it.

  3. #13
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Hey Dogg this is the thread that faggot was talking about. :\

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •