Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Wii ISO Unable to Read (Verbatim)

  1. #21
    New Member
    Join Date
    Feb 2009
    Posts
    18
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Jasons34 View Post
    Exactly what happens again when you try and load the game?
    I burned the game as normal, on verbatim with IMGBURN x2, put it in the wii, game showed up on disc channel, played the game 5-10 minutes, Got a error, something like clean disc or check manual. I turned off the wii and started it again, this time the game is not shown in disc channel. If you listen to the disc drive you can hear it starts to read the disc for 2-3 sec's and then stops.
    tried to load game with Gamma channel but after I click launch game it looks like its gonna load and says "DVD read error (349)" and goes back to Gamma launcher settings.


    biigstyk dvdx ??????????????
    Last edited by weelad; 06-12-2009 at 10:16 AM.

  2. #22
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Oh the dvd error 349. i have read that its because of the media being used. But I use Verbatim's currently and they work perfectly fine. I honestly dont think its the media though. Try that game on someone else's console thats modded and see if it works. I think you are missing some key installs.

  3. #23
    New Member
    Join Date
    Feb 2009
    Posts
    18
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Jasons34 View Post
    Oh the dvd error 349. i have read that its because of the media being used. But I use Verbatim's currently and they work perfectly fine. I honestly dont think its the media though. Try that game on someone else's console thats modded and see if it works. I think you are missing some key installs.
    I did try two other modded wii's and it works on both of them, I cant get my head around the fact that it read the disc the first time I put it in the wii , showed on disc channel and played, I have installed every thing at least once, something must have went wrong when the game nocked off, but why does all my other games work

    Thanks for your help

  4. #24
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us pes09 disc read error

    hey all,

    im still pretty new at this but i think i have tried everything i have seen so far. i have a wiikey installed on my system and i have just updated the firmware to 1.9. I dl'ed pro evolution soccer 09 and used winrar to decompress the files and get to the iso. the file size is the exact size it should be (4.37 GB) and i have used both nero 7 ultra edition and imgburn to burn the image to both -r and +r discs at the lowest speeds (different speeds but all under 5x) with different brands. the system play my other backup games, but will not play any of the discs i burn from iso's. any ideas???????

    thanks y'all

  5. #25
    Junior Member
    Join Date
    Jun 2009
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    have you got a backup launcher? or cioscorp? give us some info on your set up and maybe someone can help...
    Newbi here i thought i just needed to follow your steps herehttp://www.wiihacks.com/recommended-faqs-guides-tutorials-only/16145-how-get-homebrew-channel-virgin-4-0-wii.html
    and do all 1-5 and I could load my backup games i didn't know you needed a backup launcer i thought all you needed as Homebrew?? do you have more step by step instructions for a backup launcher?

  6. #26
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Quote Originally Posted by jbone13 View Post
    and do all 1-5 and I could load my backup games i didn't know you needed a backup launcer i thought all you needed as Homebrew?? do you have more step by step instructions for a backup launcher?
    Whatever you do, dont do step 6.. the step that has the backup launcher and all those instructions. Just post first.

  7. #27
    Junior Member
    Join Date
    Jun 2009
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ossot View Post
    Whatever you do, dont do step 6.. the step that has the backup launcher and all those instructions. Just post first.

    Ok I haven't done Step 6
    Where do I go from here can't find how to load backup launcher

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •