Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Wii ISO Unable to Read (Verbatim)

  1. #11
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    coaster is a dud disc - ie only useful as a drink coaster so have u got any backups to play ever? what firmware is your wii? what backup launcher are you using? did you install a cios?

  2. 1 User Says Thank You Dogeggs For This Useful Post


  3. #12
    Junior Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    this is my first backup. i did follow the instructions on this guid (Backup Wii Games on any Wii) so i assume that i downloaded a coaster. the backup launcher is gamma or something like that. the wiitracker is not working right now, but last time i checked, the firmware was D2b??? or something liek that... might be a coaster... i am noob...

  4. #13
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    A coaster is what you put your drink on to stop it marking the table, lol. I've had the same error message before from some torrents. Try downloading another torrent, or ask them on the site what you should do.

    I use TDK-R discs at 4x speed and I rarely get problems. But Verbatim are also fine to use.

  5. #14
    Junior Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thank you :-)

  6. #15
    Junior Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    it works now.. the disk was a dud

  7. #16
    New Member
    Join Date
    Feb 2009
    Posts
    18
    Thanks
    8
    Thanked 1 Time in 1 Post
    Ive burned over 100 wii games all on maxell dvd-r sq 4.7BG with out any problem, So i bought myself 25, Verbatim 43522 DVD-R 16x 4.7GB, as they are knowin as the best media for wii backups.

    So I burned the .iso as normal, IMGBURN x2, put the dvd in the wii and played the game for about five minutes, then I got a error, so I reboot the wii and this time the disc channel does not show the game as before.

    I have a Wiikey V2 and homebrew, gamma 002 fix sonic channel.The wiikey should display the game in the game channel. so I try loading the game in the gemma channel, but it doesn't load it just goes back to the main settings.

    So I burned a new game, and again it does not work, then I burn the game on a Maxell dvd-r and the game works perfact.

    I really hope some else has experienced this, because I can't understand it.
    Last edited by weelad; 06-12-2009 at 09:26 AM.

  8. #17
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    I burned over 140 games so far. I have used HP, Sony, Verbatim and they all work perfectly. I have only wasted 3 discs. One was PAL version of WWII Aces which doesnt work forcing NTSC, another was Mahjong and solitaire which doesnt work on backup launcher, and the other was PDC Pro darts championship 09 PAL which also doesnt work forcing NTSC.

  9. #18
    New Member
    Join Date
    Feb 2009
    Posts
    18
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by weelad View Post
    Ive burned over 100 wii games all on maxell dvd-r sq 4.7BG with out any problem, So i bought myself 25, Verbatim 43522 DVD-R 16x 4.7GB, as they are knowin as the best media for wii backups.

    So I burned the .iso as normal, IMGBURN x2, put the dvd in the wii and played the game for about five minutes, then I got a error, so I reboot the wii and this time the disc channel does not show the game as before.

    I have a Wiikey V2 and homebrew, gamma 002 fix sonic channel.The wiikey should display the game in the game channel. so I try loading the game in the gemma channel, but it doesn't load it just goes back to the main settings.

    So I burned a new game, and again it does not work, then I burn the game on a Maxell dvd-r and the game works perfact.

    I really hope some else has experienced this, because I can't understand it.

    I tested the verbatim on two other wii's with Gemma channel and it works, So it turns our the disc's are working, just not on my wii.

    Help please.

    PS

    The game is grand slam tennis if it makes any difference.
    Last edited by weelad; 06-12-2009 at 09:27 AM.

  10. #19
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Exactly what happens again when you try and load the game?

  11. #20
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts

    what do you have installed

    first, a coaster is a trashed dvd, second, did you install ios249?, that allows backups to be read i believe, and dvdx needs to be installed as well. i did every thing to my wii, without really knowing anything about any of this, and i have zero problems (for the most part) . do any other backups work, or is it just this one? what sys menu r u on? we already know how many gigs and minutes a dvd is.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •