Results 1 to 4 of 4

Thread: A couple of things

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    6
    Thanks
    9
    Thanked 0 Times in 0 Posts

    A couple of things

    First off, this is my first post and yes I'm a noob, but I've been on this site it seems constantly for last couple of weeks doing alot of reading and re-reading. The members and Mods are all very knowledgable and helpful and for that I thank you all in advance.
    I would like mod my recently new Wii and from what I've read having both a chip and homebrew running with 3.2 is a good way to go to unleash full potential. Right now I have an NTSC Wii with 3.3U which is the main reason why I wish to install homebrew and downgrade to 3.2 first. I've already decided to use EOC's tutorial as I've been over it quite a few times and feel I have a good grasp of it. One of the issues I have is I do not have a wifi connection and plan to take my Wii to a buddy's place who does to do the TLH and downgrade. Here's a few questions I have first.

    Do the ios's and cios's update to newer revisions automatically, i beleive they do, but would that be done right away because the wifi connection I'll have will only be temporary? Can I update them through wad manager at home after without a wifi connection?

    I plan on installing ios 38 included in the package but I've also downloaded 53 and 55 and am thinking of installing those too. I've heard they may mess up running original discs and still may not fix the #002 error problem on newer games; is this true?

    Does the gamma launcher included in the EOC tutorial package have the gamma002 fix and is it needed if I have the above mentioned ios's installed?

    I basically want to get this right the first time and I will be without a wifi connection after so I want to get all the wifi needed components installed and up to date first and foremost.

    If you can please help me out with these and any other items you feel I should do that I didn't mention while I have the wifi, it would be greatly appreciated.

    PS - Thanks again and I apologize for the lengthy post.

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Do the ios's and cios's update to newer revisions automatically, i beleive they do, but would that be done right away because the wifi connection I'll have will only be temporary?
    the ios_installer and the cios_installer will load in and updated ur wii with the new components automatically. these are homebrewed tools, unlike Ninty's forced update which will make u to 4.0x.

    Can I update them through wad manager at home after without a wifi connection?
    there's off-line version for IOS/cios installation. yes, wad manager enables u to install IOS/cios one by one, without wifi.
    serach for it at ur wish.

    I plan on installing ios 38 included in the package but I've also downloaded 53 and 55 and am thinking of installing those too. I've heard they may mess up running original discs and still may not fix the #002 error problem on newer games; is this true?
    38, 53, 55, 60, 61 are those u'll need. #002 be gone, if u do the right things. read more b4 u leap.

    Does the gamma launcher included in the EOC tutorial package have the gamma002 fix and is it needed if I have the above mentioned ios's installed?
    read the thread, then think.....

    I basically want to get this right the first time and I will be without a wifi connection after so I want to get all the wifi needed components installed and up to date first and foremost.
    finishing the former process, apply wanninoko_4.0_updater to update. not to update ur wii via Ninty server. ur wifi is good for online games, then.......
    hahah~~ enjoy !

  3. 1 User Says Thank You billyhome For This Useful Post


  4. #3
    New Member
    Join Date
    May 2009
    Posts
    6
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Thanks but after reading...

    Thanks for the reply, but after plenty of reading I think I wanna stay at 3.2 for awhile first as the sdhc feature sounds cool but to iffy. I would feel better with starfall right now and maybe do that when I do get the modchip in the near future but not until then. I may stay soft modded for a while to see how that goes. So no ios 60 and 61 is needed until then. In the meantime, is it neccessary to install the DJTaz gamma loader thats included in the EOC package before I install the BackUpLauncher_03g_Wiiish_v3_en.wad to get the error 002 issue resolved? Can I just install the aforementioned one without the DjTaz one?
    I've also read that cios 249 is important but in the EOC package is cios_36_rev7. The way I understand it is they are basically one in the same in the sense that when I install cios 36_rev_7, also installing CIOS_249 is irrelevant; true?

    Thanks again in advance

  5. #4
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    You won't need to install the dj taz loader at all - just use the wiish one, cios36 rx is IOS36 that has been patched and installs as IOS249, so they are 1 and the same, r7 is old now, if you only plan on running disc backups use r8 but if you want to use the usb loader you will need r9...

  6. 1 User Says Thank You Dogeggs For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •