Results 1 to 8 of 8

Thread: Twilight Hack Driving Me Nuts! Help Please

  1. #1
    Junior Member
    Join Date
    May 2009
    Location
    Sydney, Australia
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Twilight Hack Driving Me Nuts! Help Please

    Hi There Everyone, first post on your forum, sorry it's a question!!

    I'm currently having problems installing the Twilight hack. I have read guides on this site and a few others but nothing seems to help me out.

    I've set up my SD card correctly and made a copy of all my save files from the Wii to my pc.
    I then instal the twilight hack files to the private\wii\title folder of the SD card
    Then delete the Zelda save file from the wii memory and try to copy the twilight hack from the SD card.

    My problem is whenever I try to copy the twilight hack I receive a message "you must first play this game on your wii console to copy save data".

    Am I missing something here?

    I am running system version 3.4E and using a Japanese Zelda game (purchased in Australia).

    Many thanks in advance for any help offered.

  2. #2
    Junior Member
    ~ WiiHacks ***** Supporter~
    *Priority Support Member*

    Join Date
    Nov 2008
    Posts
    180
    Thanks
    5
    Thanked 47 Times in 24 Posts
    Be sure to copy correct save (for 3.4 JAP if you are using the game of that region)
    ps2: what folder EXACTLY did you put the savefiles in?
    Last edited by danih; 05-05-2009 at 06:47 AM.
    ------------------------------------------------
    If you found my post useful, hit the blue "Thanks"
    button to the right

  3. #3
    Reading Room
    Join Date
    Mar 2009
    Posts
    10
    Thanks
    317
    Thanked 2 Times in 2 Posts
    first you have to play the game create a save them you overwrite the game save file whit the hack file

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by DEMOTA2 View Post
    first you have to play the game create a save them you overwrite the game save file whit the hack file
    Demota2 is correct. Put in the game and play it and make a save file, turn off your wii, turn it back on then delete the save file then copy the twilight hack and install it.

    ONE MAJOR PROBLEM, U SAID YOUR WII 3.2E AND U HAVE A JAPENESE VERSION OF LoZ: Twilight Princess which means that it will make u update and brick your wii cause you're using an out of the region game.

  5. #5
    Junior Member
    Join Date
    May 2009
    Location
    Sydney, Australia
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The SD card file structure is as follows:

    Private\wii\title\
    RG9P
    RSPP
    rzde
    rzdj
    RZDP

    Each folder contains a data.bin file and all three versions of the hack are viewable on the wii when browsing the SD card. The error message appears after I delete the Zelda save file from the SD card and copy over the JAP version of the hack.

    It's definately the JAP version I need as I can see the JAP lettering on the Zelda disk and yes I have played the game already and created a save file on the wii.

  6. #6
    Junior Member
    Join Date
    May 2009
    Location
    Sydney, Australia
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Demota2 is correct. Put in the game and play it and make a save file, turn off your wii, turn it back on then delete the save file then copy the twilight hack and install it.

    ONE MAJOR PROBLEM, U SAID YOUR WII 3.2E AND U HAVE A JAPENESE VERSION OF LoZ: Twilight Princess which means that it will make u update and brick your wii cause you're using an out of the region game.
    Hi, I'm using wii ver3.4E not 3.2. Not sure if the game's the right region for my wii. I'm located in Australia and bought the game locally over Ebay. The game currently plays fine on my console. Is there a problem?

  7. #7
    Noob
    Join Date
    May 2009
    Posts
    36
    Thanks
    0
    Thanked 1 Time in 1 Post
    If you have a PAL playing an NTSC-J game then you're console is modded.

    Shadowsonic2 is correct stick to your own region until you get used to IOS cIOS HBC and all these terms to avoid your wii from bricking...

    Just rent or get a backup of zelda in your region then perform the hack. Or use what you have now but DO NOT UPDATE USING THE DISC (which it shouldnt ask for if you're on 3.4)

  8. #8
    Junior Member
    Join Date
    May 2009
    Location
    Sydney, Australia
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jackripper View Post
    If you have a PAL playing an NTSC-J game then you're console is modded.

    Shadowsonic2 is correct stick to your own region until you get used to IOS cIOS HBC and all these terms to avoid your wii from bricking...

    Just rent or get a backup of zelda in your region then perform the hack. Or use what you have now but DO NOT UPDATE USING THE DISC (which it shouldnt ask for if you're on 3.4)
    The game disk says it's JAP but the Zelda cover says PAL?

    The console is definately not modded as it was purchased new in the box from a regular retailer

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •