Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: I need to remove this backup loader, how?

  1. #11
    Junior Member
    Join Date
    Apr 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    I can run wii games fine with WiiGator Backup Launcher, but if its a gamecube game it goes to the Backup Loader crap...

  2. #12
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Yes then there is nothing wrong gamecube games must be launched through the gamecube launcher which is popping up to run it. The Gamma Loader is just for Wii Games.

  3. #13
    Junior Member
    Join Date
    Apr 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Fixed...

    I was kind of being a retarded noob, but when you burn a MULTI-ISO disc you are automatically given a loader so you can switch between ISO's. In case your MIOS doesn't work

    Anyways, i forced NTSC on Resident Evil Remake and its still a no go. No problems are occuring with the loaders or anything, i guess some games don't work and loaders won't 100% work.

    Edit: Thx RGJR77 for a good backup loader link

  4. #14
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    That is correct some games partially work, some dont work at all, some work 100% but you're welcome for the help.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •