Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Can't play Call of Duty and Wii Music after downgrading

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Can't play Call of Duty and Wii Music after downgrading

    Hi. I ran IOS downgrader, then cIOS downgrader and downgraded from 3.4 to 3.2.
    I'm not sure if I should have did those as my intention was to install the backup launcher. I can't run the originals of these games now.

    What should I do now? Do I need to install IOSes or update my firmware?

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    For starters you need to learn to not make duplicate threads, If your that much in a hurry for a solution, then my suggestion to you is to learn to search....

    please don't waste my time saying you've already searched, Because if you had, Then you wouldn't be having these problems that you state you have......

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It gave an internal error message. I didn't purposely duplicate the thread.

  4. #4
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    you should've refreshed and checked then, then editted if it was required.

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Obviously. Anything relevant to my question you'd like to to contribute?

  6. #6
    Junior Member
    Join Date
    Feb 2009
    Location
    Manchester, UK
    Posts
    48
    Thanks
    7
    Thanked 9 Times in 3 Posts
    @Maca m8 it the guy has a point it was only a couple of days ago that I posted the same sort of question.

    The reason COD wont work on 3.2 is because it has the 3.3 update on it.

    You can go back to 3.3 or 3.4 or even better go and install wannikos 4.0 update and it will work.

    Or do what I did and patch your iso with 249 and it will work.

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks keano. The other thing is I can't get the Wii Shop and IOS51 to install so I can't access the shop. Do you know anything about that?

  8. #8
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    I think you should try WiiSCU v0.2 (just use google) and install the wii shop channel and the IOS the new wii shop channel IOS i think it is IOS61 just find out the right one before u go ahead and do it.

  9. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I installed starfall. Now it doesn't ask me to update for COD;WAW. I can play it now.
    Why couldn't anyone just say that?
    Last edited by Maca; 05-04-2009 at 11:57 AM.

  10. #10
    Junior Member
    Join Date
    Feb 2009
    Location
    Manchester, UK
    Posts
    48
    Thanks
    7
    Thanked 9 Times in 3 Posts
    Thought you were taling about COD 3.

    I have just tried starfall and 3.2 with COD 3 and it made no difference, still wont work.

    Best of it now, is that I have back to 4.0e ( wannikos version ) and it wont load now. Only disc that will load is the patched 249 disc.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •