Results 1 to 3 of 3

Thread: Help? Black screen when loading Mario strikers,sluggers, link's cbt

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help? Black screen when loading Mario strikers,sluggers, link's cbt

    all my games work except those 3 trying to load in USB Loader and Backup Loader via DVD-R. I have about 5 other games that work fine.

    anyone know anything i don't?

    3.2U
    IOS 36 rev9
    Ios's 38,51,53 installed.

    I appreciate any advice you guys might give me.

    -Grubshaw

  2. #2
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    anyone? leads on a fix? my brother has no problems running his back ups, same process for both. same hardware all around. I really don't understand and the internet doesn't seem to be helping.

  3. #3
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    I had your same config
    3.2u
    ios36 rev 9
    ios 38,51,53

    all of those games work fine. for me


    What brand dvd-r are you using??
    Burn speed??

    some drives are picky .
    Maybe bad burns , do the games that dont work 4 you work 4 him???

    are the games scrubbed??? Are they from your reigion??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •