Results 1 to 8 of 8

Thread: Totally lost with my Wii hack!

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Totally lost with my Wii hack!

    Have been following the guide and did the correct steps by re reading before taking action to protect my wii from bring bricked!
    My wii was 3.4e
    I did everything and it failed to read backups.
    so i downgraded successfully to 3.2e
    Did it all over again and YET again, Backup games failed.

    The setting in Wii Gator, i could not find anything to set it to the setting i need it to be.
    I now have no idea what to do.
    The blue screen comes up with error #002 unable to read discs.

    Yes i have browsed for 2 days full on searching to get right proper information.
    So many info there!

    I burned the ISO 4.3 at x3 and another copy of same game but in x1 speed.
    DVD-r GO5 Dye discs

    Anyone else need more info from me to pinpoint why it not working for me?
    And a link to the working games for Wii gator would of been nice. i searched and not found any via google. just related issue

    Help would be really nice. i bet it would help others too. maybe a posting i missed that you could show me and see if it was the same as mine?
    Last edited by humourbash; 05-01-2009 at 01:22 PM.

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it seems its not your media thats at fault maybe a little more info on what you actually installed could help ,theres a softmod guide for dummies(not trying to imply that your stupid but thats what its called)with all the necessary files to get you going .

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i had installed a homebrew, everything really for 3.2e.

    I dont know how to tell you what i done. but i show you the link that i have used which gave me what i used. might be of help???

    Getting the Files

    Install Homebrew channel (3.4 downgrade)

    those 3 is which i used

    Then i downgraded using http://www.wiihacks.com/other-faq-gu...ade-guide.html

    which it worked a treat. but the step 10 i only did install ONE. not 4 as i was not sure if i should or should not.

    Then i followed all the rest given in that last link i given

    Does it help at all?

    All link i given does not LEAD you to a paying site or ad infected site. i am a good person and like you all, hates ads or infected site!

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i didnt realise this would come up as a youtube showing there!
    what i planned to to was show you the links so you could then see it

  5. #5
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    433
    Thanks
    71
    Thanked 98 Times in 78 Posts
    if its 002 error then get the backuploader with the oo2 error fix or install ios 36rev8 thats supposed to get rid of the 002 and 001 error

  6. #6
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can you give me link to get that fix? you know about it so you can provide the right one.

    What should i do to install that fix?

  7. #7
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by humourbash View Post
    can you give me link to get that fix? you know about it so you can provide the right one.

    How about you google it instead, and stop being spoon fed...

    Also, No links to backup loaders on here, IF I see one, your in the reading room for a MONTH

  8. #8
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by trekster View Post
    How about you google it instead, and stop being spoon fed...

    Also, No links to backup loaders on here, IF I see one, your in the reading room for a MONTH
    i am not asking to be spoonfed. i have actually looked and looked for this fix and to no luck. all of them are mostly forums. that why i posted that if you have it cos if you said there was. you might of known where the link is to download it.

    i have not found it and would be nice if you could help instead of saying things like that.

    thanks for helping so far. just need the link to download it and get it sorted out of the way!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •