Results 1 to 5 of 5

Thread: HBC on 4.0 Help!

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HBC on 4.0 Help!

    Hi,
    Wondering if anyone could help. My sister updated my PAL Wii to 4.0E through the Nintendo update and I do not have the homebrew channel installed. I have Cyclowiz mod and need to downgrade as half my backups do not work anymore (as expected with this update). I know it is essential to have the Homebrew Channel installed but I was wondering if there was another way. I have 'WAD Installer' installed on my Wii still. Could I use this to install the HBC or does this use the same principle as the Twilight hack?
    I know that HBC is 100% required and a new 4.0 hack is being worked on, but I could not find any posts with my query.
    Thanks

  2. #2
    New Member
    Join Date
    Dec 2008
    Posts
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts
    The Homebrew Channel in wad format can be found here: homebrew channel.wad! - TehSkeen.com
    However I'm not sure your wad installer will even function under 4.0 firmware.
    I'm not sure if the above listed wad is pal or ntsc...you may want to use freethewads to make it region free. Proceed at your own risk!...Good Luck!

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help.
    I got and error saying that it could not install :S
    Do I just have to wait for another solution now?

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    39
    Thanks
    5
    Thanked 36 Times in 17 Posts
    Quote Originally Posted by maxcxa View Post
    Thanks for the help.
    I got and error saying that it could not install :S
    Do I just have to wait for another solution now?
    Have you installed the hacked IOS60 ? If you dont have this installed you wont be able to install wads.

    It can be found here on steps 11-18

    wehackwii / News - System Menu v4

    Once you have this you should be able to install the HBC wad. If not then you will have to wait for the new exploit to come out...

    Just a question... how old is your sister ? and why would she update the wii? Cause its a process of going through the system menu... and theres no game out that requires 4.0 as a whole...

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey sorry to say there is no way of downgrading from 4.0e back down to 3.4
    i had the same thing happen to me so i had to swap my wii with my cuz now all is working good agen

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •