Results 1 to 6 of 6

Thread: help with correct current patched cios

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us help with correct current patched cios

    I have a NTSC-u wii. I have wiikeyv1, the system is on 3.1U. 1.9s for the wiikey

    i was doing fine untill i have HBC running and use a wad manager for VC games. . After trying to set up the dvd and the sd card to play video, things have been off, I know there were one or two cios wads I loaded.

    I didnot read and comprehend the way the apps and subfolders work by naming your app to boot.dol.

    So that is understood now. I have been reading posts from about five different forums similar to this one, this one being the best of course....HE He

    And I was off the updating my cios correctly scene.
    From what i have read in posts that are in some cases two years old, probably because im looking for 3.1U help, I have seen cios mentioned as run this and then a month or so later an updated cios with a different rvision. to give an example the cios16rev.wad origianly did its thing but then was replaced by something newer.

    so would anyone please help me understand the current cios to use, I will run anytitle deleter tonite to see if i can find what cios's are setup in the wii.

    i already collected the myriad of cios from 37-64rev2070, rev10, rev9
    cios36rev1042

    and now i heard i need 53,55 or 38 for animal crossing and new NFSpeed.....
    so I hope it is not too confusing of a request.

    My ultimate goal is to successfully setup starfall to block updates and sort, and have it updated proper for the usb mic, the wiispeak, and the wii fit, also if there is any way I will be able to use wii news or weather ever again.
    i have kept my wii off of 24 update since and it kills the news and weather.

    Thank You

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    If you are not using the usb loader then use rev8, if you are then use rev9 or 10, try 10 if you get problems then try 9. There is no need to delete any of them as they overwrite when you install a new one. cIOS37 can cause problems so is best not installed.
    IOS38, 53 & 55 are not cIOS just plain IOS and it is recommended that you install all three of them.

  3. 1 User Says Thank You Dogeggs For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    If you are not using the usb loader then use rev8, if you are then use rev9 or 10, try 10 if you get problems then try 9. There is no need to delete any of them as they overwrite when you install a new one. cIOS37 can cause problems so is best not installed.
    IOS38, 53 & 55 are not cIOS just plain IOS and it is recommended that you install all three of them.
    Thanks much for the advice Dogeggs,

    so I can learn and straighten out the cios and ios versions, maybe you can ask any gurus you know if they have a list of the cios and their relevance as to installing from 3.1u perspective. I only ask like this because some forums do not have search, so i have a lot of data but not organized chronologically, so the statement you made about cios37 being a troublemaker is new to me.

    And yes I do want to setup a iso loader through the usb.

    Thank you

  5. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question what is ios37-64-v2070.wad needed for?????????

    37-64-v2070.wad

    I know it is wad and how to execute.

    I am using ntsc-u 3.1U wiikey 1.9s

    In an earlier post I was advised in this direction..

    If you are not using the usb loader then use rev8, if you are then use rev9 or 10, try 10 if you get problems then try 9. There is no need to delete any of them as they overwrite when you install a new one.
    cIOS37 can cause problems so is best not installed.

    IOS38, 53 & 55 are not cIOS just plain IOS and it is recommended that you install all three of them.

    I also have cIOS_rev9-installer and rev10-installer and the cIOS36rev1042
    but then i have a pack called EOC Gamma Pack:


    all the cios and ios that are listed here I have,

    i also have a pack called EOC Gamma Pack: i put a screenshot of the prepared folders and instructions for setting up an app called gamma .

    My issue is what is the evolution of these cIOS's and ios's in relationship
    to a WII's system menu, and peripherals ex..fitboard, usb microphone, wii speak. I graciously seek the quick witted advice of someone who is more in tune to these simple updates. Im sure that having these updates and custom updates in some kind of order would be helpfull in not bricking anything.

    If there is a large spreadsheet out there that corresponds each function that is patched or enabled I would offer a shot at my putting it together in a visio diagram, so hit me up and I would be interested in doing that and get it posted out front.
    Attached Files Attached Files

  6. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    What it is is a cIOS that is based on IOS36 that has been hacked and had stuff added to it and installs as IOS249 then the games are told to use IOS249 when they are loaded in the gamma loader.... r8 and before are used for running copied games....r9 has support for the usb loader and r10 has support for loading from SD cards. None of them have any relation to the sys menu they are used for running custom apps and backups only.
    Just see you were lookin for what IOS37 is for...it is one of the normal IOS files that you should have present on your wii, have a look on wiibrew, you will get more info on such things there.
    Last edited by Dogeggs; 04-30-2009 at 08:25 AM.

  7. 1 User Says Thank You Dogeggs For This Useful Post


  8. #6
    New Member
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How can I play MH3 (mons hntr 3) using the disc channel??

    Hello again,

    I currently softmodded my wii..thanks to mauifrog guide!!

    But then here's the catch.. MH3 doesnt play even when using the backup disc launcher.

    It goes to the main menu but when I start the game, it then goes into a black screen and I hear this buzzing sound.. Way way back when my wii was a 4.0U softmodded, it can read MH3 even on the disc channel

    I want to know how can I play this game again.any ideas??
    I read on some of the forums they say that I install cIOS249 rev 17 (i dont know :c ), how can I do this??
    And is there any risks or anything that I should know when I install this??

    I know there are USB loaders but my little brother wants to play using the disc and i dont have a ext.HDD

    MANY THANKS!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •