Results 1 to 7 of 7

Thread: Wii Semi-Bricked...weird help!

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Wii Semi-Bricked...weird help!

    Hi everyone,

    I bought and installed a D2SUN modchip 2 weeks ago (already clipped). Everything seemed to work fine initially. On a few games I started getting errors that the system could not read the disc during gameplay at random moments (metroid prime corruption, mario power tennis, mario party 8). That's one issue itself.

    When I first played mario powere tennis I was asked to update (ignorantly I did). Now I am semi-bricked, locked out of my wii settings menu. I've tried 3 different semi-bricked fix discs all giving me the msg "the system files are corrupt". This morning i inserted a NTSC copy of Mad World into my wii...and it asked me to update which I was happy about thinking it would update me to a correct NTSC version. Unfortunately I still cant access my wii settings. Mad world itself worked up until I was about to get into the gameplay of the disc then I got an unable to read msg ...other games work fine though...or quit at random spots. I've been burning with memorex dvd-r's at 4x and 16x. I dont know what firmware Im at since I cant get to my wii settings. If someone could help or point me in the right direction I would be EXTEMELY grateful.

    Thanks guys!

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    30
    Thanks
    1
    Thanked 1 Time in 1 Post
    First (if you want to know your firmware) use the savemefrii method to find out. (search around I can't be bothered explaining).

    Secondly I think the problem might be because either you have double news/ weather channels in different regions or news and weather channels installed as different regions, hence you cannot access your Wii menu. I suggest using a wad program to delete and fix your channels. (Don't remember what is is called).

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by plmko View Post
    First (if you want to know your firmware) use the savemefrii method to find out. (search around I can't be bothered explaining).

    Secondly I think the problem might be because either you have double news/ weather channels in different regions or news and weather channels installed as different regions, hence you cannot access your Wii menu. I suggest using a wad program to delete and fix your channels. (Don't remember what is is called).
    Thank-you so much!..Ur right looking at the wii menu this morning i do have two weather channels and two news channels.

    I still have to do the twilight hack first to get the homebrew channel on there...then use the wad program to get rid of the wrong region channels. Is there any way to know which channel has the wrong region?

    Thanks.

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    30
    Thanks
    1
    Thanked 1 Time in 1 Post
    The wad duplicate deleting program should be able to automatically detect which is the duplicate. Although obviously because this is homebrew there are the obvious risks of things going wrong.

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I actually tried that. I dloaded the .rar for this program which contained .iso's and .elf's for each region. Since I don't have the homebrew installed yet I just burned the usa iso to dvd and popped it in my wii. When it loaded I got the black screen telling me the disc is unreadable and to turn off my wii and get the owners manual. Whenever I try to put any kind of de-brick disc in my wii I get this kind of crap. Gotta find a copy of twilight princess somewhere I guess??

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    30
    Thanks
    1
    Thanked 1 Time in 1 Post
    Well seeing that you can run homebrew off a disc, why don't you just install HBC from an ISO? Thats how I did it. It might be hard to find though but it exists if you google search hard enough.

  7. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I would but from my other attempts at de-bricking and removing dup channels, I always get a black screen with some assenine disc error. So I'm guessing that my firmware is great than 3.2(U) and I can't load any of them do to some truncha signing..or whatever that means. (Sorry as u can tell I'm kind of a noob). I went to like 3 video stores yesterday and none of them had twilight princess....this is turning to be a pain in my a** holes. lol

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •