Results 1 to 6 of 6

Thread: play backups on 4.0....got homebrew already

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    3
    Thanked 1 Time in 1 Post

    play backups on 4.0....got homebrew already

    The question is this, I accidentally updated my wii to version 4.0 but have already installed the homebrew channel. So, now, how do i install a backup launcher. I have tried a few different things and can't seem to get it going. Getting error 1035. Any help would be appreciated.

  2. #2
    New Member
    Join Date
    Apr 2009
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    if homebrew is instailed just put your wii back to 3.3 or 3.2 and then instail back up laucher

  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    3
    Thanked 1 Time in 1 Post
    i was hoping to be able to do it without having to change it back to an earlier version if that is possible.

  4. #4
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    probably not, go back to 3.2 and go from there. If you need to update after that use waninkoko's firmware update to go to 4.0 not nintendo

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Already had Homebrew, Upgraded to 4.0 - Still works fine

    I already had the Homebrew Channed installed on my Wii and then I upgraded to 4.0. The Homebrew Channel and all of my Homebrew Apps (Including the backup loader) still work perfectly.

    If this isn't supposed to work....then how do I have it working? I'm just curious as to how I have no issues when it seems everyone else does...

  6. #6
    New Member
    Join Date
    Apr 2009
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    yea you also had it instailed before you went to four

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •