Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: A few questions about usb loader 1.5 and cios36 rev 10

  1. #11
    New Member
    Join Date
    Mar 2009
    Location
    UK
    Posts
    83
    Thanks
    8
    Thanked 13 Times in 8 Posts
    try this...

    h--p://---.usbgecko.com/codes/

  2. #12
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I was useing these USBLoaders 1.4, 1.5, v7.4, all useing cIOS36 ver9. All ran fine except cover art would not show. Then I installed cIOS36 ver10 and cover art works on loader v7.4 fine but not on loaders 1.4 and 1.5, hmm. Do I need a different folder on SD card besides the images folder for art to show in loaders 1.4 or 1.5?

  3. #13
    Junior Member
    Join Date
    Feb 2009
    Location
    Manchester, UK
    Posts
    48
    Thanks
    7
    Thanked 9 Times in 3 Posts
    I am using loader 1.5 with cIOS36 ver10 and coverart is OK.

    For me I have to make a folder call usb-loader and put this in root of the sd card.Then in this folder make another folder called covers.

    In the covers folder put your images

  4. #14
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Worked like a charm, I was putting covers forlder in usbloader 1.5 folder and no cover art showed, but when I make the usb-loader folder on root of sd and put in covers folder all covers show now, thanx.

  5. #15
    Junior Member
    Join Date
    Feb 2009
    Location
    Manchester, UK
    Posts
    48
    Thanks
    7
    Thanked 9 Times in 3 Posts
    Cool I'm glad you're sorted.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •