Results 1 to 3 of 3

Thread: Will downgrading firmware affect new games?

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Will downgrading firmware affect new games?

    Hi all!

    I installed wad manager 1.3 when I still had 3.2U. I came home one day and it updated to 3.4U automatically. Now I can't install new wads. No kidding, right? Well, my question is if I do revert back to 3.2U will my new games that said a download was required - i.e. Pro Evolution Soccer, stop working? Or will all games out now and in the future work wit 3.2U? If it will work, how do you stop an auto update or make a game that says it needs internet access to run, work?

    Thanks.

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    how come the wii Automatically updated fm 3.2u to 3.4u ? ET came home ?!

    downgrade would not affect new games. games're booted by the speicific and applicable IOS's. that's the reason for u to install IOS/cIOs fm time to time, if u mean to keep at 3.2u but eager for Pro Evoo Soccer, kinda....
    there's been released a firmware-updater-4.0 which allows to keep the merits of 3.2 and
    the joy of 4.0. a Go to ur favor Soccer. search for it, & apply at ur wish.
    Update (in disc) blocking could be achieved either by modchip setting (e.g. wiikey2), or by Launcher/GeckoOS. At 3.2/3.3u, u won't be granted with auto-update fm Ninty.

    games won't say it needs internet to update, but to play on-line competition. the internet link is of wii setting. so, u shouldn't say "YES to update" when u config ur wii wifi at first stage. threreafter, online play is 100% free and joyful.

  3. #3
    Junior Member Seca99's Avatar
    Join Date
    Dec 2008
    Posts
    51
    Thanks
    15
    Thanked 38 Times in 11 Posts
    follow EOC's 3.2 downgrade and you will be fine, be sure to install starfall, included with the guide. Also if you are burning backups, be sure to run brick brick blocker to remove the update from the iso before you burn. Then download iso38, iso53 and iso55 found in the downloads section and youpretty much should be good to go.
    Seca_99

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •