Results 1 to 3 of 3

Thread: Color/ Screen Problem

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post

    Color/ Screen Problem

    So I downed my wii to 3.2-u and did the twilight hack, and got the backup loader gamma 0.3 (fixed). My game backups work, but they are all in black and white and the screen is somewhat to a little off set depending on the game. how can I fix this problem? Please and Thanks.

  2. 1 User Says Thank You yamiseth For This Useful Post


  3. #2
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Thanks
    34
    Thanked 216 Times in 141 Posts
    Oops! You posted in the FAQ section! Which is against the rules. Sorry, but reading room for 14 days :/


  4. 1 User Says Thank You zerosyko For This Useful Post


  5. #3
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by yamiseth View Post
    So I downed my wii to 3.2-u and did the twilight hack, and got the backup loader gamma 0.3 (fixed). My game backups work, but they are all in black and white and the screen is somewhat to a little off set depending on the game. how can I fix this problem? Please and Thanks.
    in gamma go into the config and for ntsc or pal depending on where your game is from,,,
    deavkinda2000

  6. 1 User Says Thank You davekinda2000 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •