Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Excite Bot error #002

  1. #21
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've installed cios249r8 but it still doesn't work, it still returns #002 error.
    My wii is currently in firmware 4.0.

    Anybody has any idea what else I'm missing here?
    Thanks in advance!

  2. #22
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    find a gamma launcher with the #002 fix and you should be good. The same thing happend to me with MadWorld and now it works perfectly, hope this helps!


    File Name: WiiIsh Autoload 002 fix-BKUP
    Location: http://wadder.net/downloads/catagory.php?cat=loaders

    i know this works for 3.2U but from what i've heard 4.0 is very hard to get working properly right now, but in time this problem should be taken care of, hopefully soon! =)

    extract the .zip file and just add the .wad file to your WAD folder on your SD card and run your WAD manager and install, thats it then run and load from channels
    Last edited by ezmak; 05-07-2009 at 03:22 PM.

  3. #23
    New Member cybercrud's Avatar
    Join Date
    Jun 2008
    Location
    Monticello, IL
    Posts
    197
    Thanks
    27
    Thanked 23 Times in 20 Posts
    Yep. I haven't had any issues with #002 since I downgraded to 3.2U (Pre-Oct23) and softmod cIOS rev10 with the USB Loader Channel. I run all my .iso files off my USB HDD and they run flawless. Madworld, Excitebots, etc. The best part about the USB loader is full speed and no more 349 errors. I highly recommend it.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •