Results 1 to 4 of 4

Thread: Possible to hack a 4.0J new Wii?

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Possible to hack a 4.0J new Wii?

    hello there,

    I just got a Wii with 4.0J system which does not allow to load saved games from the SD card

    does anybody know of any possible thing that can be done?
    I do have the zelda game, but I guess it is useless

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    30
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jungleCat View Post
    hello there,

    I just got a Wii with 4.0J system which does not allow to load saved games from the SD card

    does anybody know of any possible thing that can be done?
    I do have the zelda game, but I guess it is useless
    Given that Wii hacks are pretty much based on the Trucha exploit, there is not point in your zelda game because the patches from 3.3 onwards have fixed this.

    However you can probably get a chip to install the homebrew channel through an ISO but most likely your dvd drive is the newer incompatible ones. But then again The HBC will be blocked anyway because of the newer firmware.

    Basically no, there is nothing you can do, unless of course someone can shed some light on something i havnt heard of?

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks a lot --

    I hope the hacking community manages to find some new exploits, chips or whatever...

    until then I'll keep waiting

  4. #4
    Junior Member
    ~ WiiHacks ***** Supporter~
    *Priority Support Member*

    Join Date
    Nov 2008
    Posts
    180
    Thanks
    5
    Thanked 47 Times in 24 Posts
    Quote Originally Posted by plmko View Post
    Given that Wii hacks are pretty much based on the Trucha exploit, there is not point in your zelda game because the patches from 3.3 onwards have fixed this.

    However you can probably get a chip to install the homebrew channel through an ISO but most likely your dvd drive is the newer incompatible ones. But then again The HBC will be blocked anyway because of the newer firmware.

    Basically no, there is nothing you can do, unless of course someone can shed some light on something i havnt heard of?
    I think you got it all wrong.
    1. Not even a modchip will help for 4.0 owners for now, as the Trucha bug is patched
    2. The Trucha is a bug, not an exploit, you could install HB to 3.3 and 3.4 Wii's too, because the Zelda:TP hack has nothing to do with Trucha. The Trucha bug is a fakesign bug which makes it possible to play tinkered backups (brickblocked, scrubbed, or otherwise modified).
    It's just that, I hope that cleared it up

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •