Results 1 to 5 of 5

Thread: Installed but nothing in channel

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Installed but nothing in channel

    I installed twilight hack, and I have the new homebrew channel. However I am getting nothing but bubbles. There is nothing to choose. There is a gecko and a globe in the bottom right corner, but I can not select them. Does anyone know where I went wrong, or how I get something into the channel?

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    127
    Thanks
    4
    Thanked 26 Times in 17 Posts
    Here are your possibilitys:

    1.) Your SD card isn't being recognized or incompatible. If you used it to install the Homebrew Channel, then it is obviously compatible, so make sure it's in right.

    2.) You haven't placed the files on the card properly, apps need to go in SD root/apps/NameOfApp/ and then a boot.dol needs to be in there.

  3. #3
    New Member anthortic's Avatar
    Join Date
    Aug 2008
    Location
    The United Kingdom. because kingdoms are cool
    Posts
    429
    Thanks
    45
    Thanked 77 Times in 52 Posts
    the following link is to the homebrew browser. it is essentially a software catalogue of most wiibrew software, its a great place to start and the page comes with download link, and installation instructions, which are dead easy if you got as far as you have. here you are:

    Homebrew Browser - WiiBrew

    a description from the page itself:

    "The Homebrew Browser allows you to download the latest homebrew applications and games all through your Wii. You don't need to take your SD card out. You don't even need a computer! You can also delete homebrew you no longer want.

    No more dead links, no more extracting files, no more finding out that the homebrew application doesn't include an icon.png and meta.xml in the zip file!
    "

    enjoy

    Quote Originally Posted by Chaos Punk View Post
    Here are your possibilitys:

    1.) Your SD card isn't being recognized or incompatible. If you used it to install the Homebrew Channel, then it is obviously compatible, so make sure it's in right.
    this is incorrect, as the sd card has already been used to apply the twilight hack, so it is clearly recognised and compatible

    Quote Originally Posted by Chaos Punk View Post
    Here are your possibilitys:

    2.) You haven't placed the files on the card properly, apps need to go in SD root/apps/NameOfApp/ and then a boot.dol needs to be in there.
    this is correct, but i assume that babycody has not put any software on his card yet because the homebrew downloads have the folder structure in them already, if from wiibrew.org anyway
    Last edited by anthortic; 04-18-2009 at 04:41 PM.

  4. 1 User Says Thank You anthortic For This Useful Post


  5. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you! I had no trouble installing the browser. That was very helpful. Now I have to figure out how to use the emulators with the roms.

  6. #5
    New Member anthortic's Avatar
    Join Date
    Aug 2008
    Location
    The United Kingdom. because kingdoms are cool
    Posts
    429
    Thanks
    45
    Thanked 77 Times in 52 Posts
    nice one! have fun learning up on it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •