Results 1 to 4 of 4

Thread: Some games don't work anymore

  1. #1
    New Member
    Join Date
    Feb 2009
    Posts
    64
    Thanks
    1
    Thanked 12 Times in 12 Posts

    Question Some games don't work anymore

    Hi , i have my wii softmoded with EoC and gamaloader error 002 fix.everything was working flawlesly until recently when i installed a game wad and now some games wont run. the wii starts trying to read the backup as soon as i turn it on and then it gives me an error an i have to restart.Normal games have no problem and some backups run fine but some just do the same error. i installed some ios and upgraded and downgraded again and did all from the begining but the problem persists. What could it be?

  2. #2
    New Member
    Join Date
    Feb 2009
    Posts
    64
    Thanks
    1
    Thanked 12 Times in 12 Posts
    Update: i now realize that only ntsc games give error and pal games work fine , but my wii is from usa and have 3.2u menu , how to fix this?

  3. #3
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts
    you could possibly try the Legend of Gamma Loader , it auto forces ntsc. and has the 002 fix .

  4. #4
    New Member
    Join Date
    Feb 2009
    Posts
    64
    Thanks
    1
    Thanked 12 Times in 12 Posts

    Loader not the problem

    The gama loader is not the problem. Even if i don't do anything an leave the wii in the main menu it stills try to read the game by itself and gives an error.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •