Results 1 to 2 of 2

Thread: Wii Firmware 2.1e

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Firmware 2.1e

    Hello folks, im new to this site and i thought someone could help me please..

    I have 2.1e wii firmware and i have tried doing the Twilight hack, everything thing went to plan, but when i go through the accept prompts it came up with this error.

    ______________________________________
    Loading Instalation data...
    Checking System...
    Im running IOS21 2.2
    Error checking the system menu version.
    _______________________________________
    Then exits back to wii menu.
    Do i need to update my firmware to 2.2e or even to the 3.x firmware to get twilight to install? If so what game would allow me to do so?

    Thank You.......Darkplace.....

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    You really need to be on 3x, lots of games have suitable updates, Mario power tennis has 3.4, Animal crossing 3.3 have a look through this list for more

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •