Results 1 to 3 of 3

Thread: 4.0 Wii Shop games on a previous version of the system menu???

  1. #1
    New Member YankeeFan802's Avatar
    Join Date
    Oct 2008
    Location
    PA
    Posts
    81
    Thanks
    0
    Thanked 27 Times in 17 Posts

    4.0 Wii Shop games on a previous version of the system menu???

    Alright, I used The new WiiSCU lastnight to update my shop channel and some of the IOS's (16,60,61). I wanted to download Pitfall big time cause I just love that freaking game.So I bought it, it wouldn't boot. I then proceeded to install a WAD, didn't boot.

    The screen will go black, and then return to the Wii Menu. Is there another IOS I need in order to play the new Wii shop games on my 3.2 console so I don't have to update. Or do I have to update.....

    Also, is there a way to get the SD Card menu on a 3.2 console.
    Wii 4.1U, 500 GB HDD, cIOS 38 Rev14, USBLoader GX Latest

  2. #2
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    no id think that u can have the SD card loader on version 3.2 and also as for ur wii shopping thing were u got ur game what i did (not sure if this will brick or not but it didn't brick mine) i used the unofficial wii 4.0 system update downloaded my game and then downgraded and it WORKED soooooo ya i don't think it will brick but idk hope it dont

  3. #3
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Thanks
    34
    Thanked 216 Times in 141 Posts
    Ouch, the english language just died a little.

    Seek out Dogeggs' Guide to using the 4.0 features while keeping homebrew. It's somewhere on the site... :/


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •