Results 1 to 2 of 2

Thread: House of Dead error...?

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    138
    Thanks
    8
    Thanked 6 Times in 6 Posts

    House of Dead error...?

    I downloaded House of the Dead Overkill from demonoid here:
    Demonoid.com - Wii The House of the Dead: Overkill PAL - Gamma Channel Ready

    I simply burned it to a verbatim -r dvd disc at 4x speed and put it into my wii and loaded it via the backup loader. I got this grey blackish screen and then my wii just turned off. I turned it back on and everything is ok but it does this everytime I try to get this game to play. A few things to note here:

    In the link above, the poster states:
    To those who have downloaded my torrents before, by now many of you know that you should make “VIDTV Patch = Yes” in the Gamma Channel.

    I want to do this but I want to make sure that this isn't going to harm my wii in any irreversible manner or whatever.

    The poster also further states:
    If it doesn’t, some games require you to set Force PAL 60 = YES or Force Pal 50 = YES, in the Gamma Channel, instead of Force NTSC=YES. Be aware that when forcing PAL 50 or 60 you can get a Vertical Hold depending on your hardware. To fix Vertical Holds, HD Cables are recommended.

    I don't have HD cables and I have no idea what they are. I don't want to get a vertical hold either. (whatever that is..!)

    So, according to the poster, it looks like I have three options:
    when I load the game via the backup loader channel, I have to either,

    a. change the VIDTV Patch setting to Yes OR
    b. set Force PAL 60 to YES OR
    c. set Force PAL 50 to YES

    What do you all think? Is there an easier way to get this game to work without getting any errors or "vertical holds" or whatever?

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Just try what the poster suggests - it won't harm your wii in any way, shape, or form! If it doesn't work still, then download it again and this time try to get an unmodified iso of the same region as yours...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •