Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Issues with CIOS rev10

  1. #1
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts

    Issues with CIOS rev10

    my problem is that when i install rev 10 when i try using usb loader 1.4 it detects the drive but wants me to format the drive again like it dosent detect anything on there

    when i went back down ro rev 9 and use usb loader 1.4 it works fine other then the covers not showing which i believe is from not being at rev 10

    also i noticed on rev 10 while playing endless ocean it would freeze after playing for about an hour when looking at objects with both usb loader 1.4 or USBLoaderModV3 ( i havent had a chance to try the newer 6.7 version yet)

    but when i went back down to rev 9 i played for acouple hours no prob on both USBLoaderModV3 and usb loader 1.1 (never tried it on rev9 on 1.4)

    anybody have any ideas why on rev 10 its not detecting the drive properly

  2. #2
    Junior Member Seca99's Avatar
    Join Date
    Dec 2008
    Posts
    51
    Thanks
    15
    Thanked 38 Times in 11 Posts
    I am using the new loader with rev 9 just fine . Place the box art in the images folder on the root of your sd card .. then as you select the games the cover will appear in the left hand side ...

  3. #3
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    Quote Originally Posted by Seca99 View Post
    I am using the new loader with rev 9 just fine . Place the box art in the images folder on the root of your sd card .. then as you select the games the cover will appear in the left hand side ...
    i do have a folder in my root images for USBLoaderModV6.7(1.1) which works perfectly fine in that prog they all show up no prob....but i thought for usb loader 1.4 it had to be in usb-loader/covers folder

  4. #4
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    anyone got any ideas about my first problem with rev 10 anybody had issues similar to this?

  5. #5
    Junior Member
    Join Date
    Nov 2008
    Location
    Hattiesburg, Mississippi, United States
    Posts
    30
    Thanks
    2
    Thanked 3 Times in 3 Posts
    im having issues with rev 10 aswell.
    with rev 9 games install 3/4 of the time on usb1.4.
    with rev 10 i have never successfully installed a game on any loader
    other people are having trouble with rev 10 aswell,
    i am looking for a good loader with which box art works on rev 9, i have found 1 but it sucked

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    the first usbloader I tried was 1.4 with rev 10, i could not get a game to install to hard drive. so I just use rev 9 with usbloader 1.5, it works so I don't mess with it.

  7. #7
    Junior Member
    Join Date
    Nov 2008
    Location
    Hattiesburg, Mississippi, United States
    Posts
    30
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Seca99 View Post
    I am using the new loader with rev 9 just fine . Place the box art in the images folder on the root of your sd card .. then as you select the games the cover will appear in the left hand side ...
    What loader are you using?

  8. #8
    New Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    13
    Thanked 8 Times in 5 Posts

    Cios 10?

    what are the other differances in CIOS10 I'm using CIOS 7 and think its pretty good, but i am new to this, so should i upgrade to this?

    I dont think i will ever use the usb function though so are there other things that i would need this for?

    thanks

  9. #9
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation

    I think I am having similar issues as below any ideas.

    I am using USB Loader V1.5 and CIOS Rev9 this seems most stable and all games I have installed to the HDD seem to work bar Mario Galaxy which freezes with a horrible noise sometimes, only tried once but did it on the bit where you have to catch the rabbits.

    Now then I cannot get covers to load with this setup so any ideas, covers are in x:/usb-loader/covers which is where it says to put them

    If I update to CIOS Rev10 not many of the games boot but from what I can remember the covers load but dont quote me on this I would have to re-check

    guess ill have to wait to rev11 and hope this fixes the issues with games loading and also covers.

    Oh using 4.0E if that helps

  10. #10
    New Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    13
    Thanked 8 Times in 5 Posts

    Mario Galaxy rev10 and loader 1.5

    Quote Originally Posted by zynexiatech View Post
    I think I am having similar issues as below any ideas.

    I am using USB Loader V1.5 and CIOS Rev9 this seems most stable and all games I have installed to the HDD seem to work bar Mario Galaxy which freezes with a horrible noise sometimes, only tried once but did it on the bit where you have to catch the rabbits.

    Now then I cannot get covers to load with this setup so any ideas, covers are in x:/usb-loader/covers which is where it says to put them

    If I update to CIOS Rev10 not many of the games boot but from what I can remember the covers load but dont quote me on this I would have to re-check

    guess ill have to wait to rev11 and hope this fixes the issues with games loading and also covers.

    Oh using 4.0E if that helps
    I am using 3.2E and softmod with rev 10 and usb loader and i can say i have not had any issues with it at all, the only game that does not load correctly is deal or no deal this flickers and all sorts but bakup loader and dvd-r it works so must be rev 10 or usb loader.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •