Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wad chans

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post

    Wad chans

    Ok.. i'm stumped and don't know what to do to go further.

    I have a Lu65 3.4U Wii that I've managed to install homebrew via the TP hack.
    I've also installed:

    IOS16-64-v257-prod.wad
    07-cIOS249-v7_waninkokoFULL-nw7.wad
    01-cIOS247-v5_fix-ppc_gba.wad
    LoZ1 Nes
    LoZ, LTtP SNES

    all these installed sucessfully using modified Wad manager BUT I can't play either LoZ chans. what my Wii does when I hit start is brings up a black screen that says "you cannot view this chan" or something like that. the only way I can exit is by powering my Wii off.

    I'm not interested in playing "backup" disc games. just the VC games. sure I could emulate because I have 100% of all the known roms for both systems and more but it would be a last resort for me. My Wii will most likely never see an internet connection that's why I want the VC games.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    LU65+++ don't softmod properly...as you probably know by now! The softmii guys say they have a fix that they are releasing with their next update sometime towards the end of the month...whether this is true on not remains to be seen? Lets hope so....

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    yeah.. that's why I mentioned the first 4 of the serial. all my research tho points to no downgrade because of IOS3. whatever that is.

    I just don't want to install a gob of random IOS/hack wads in my wii just to get this to work

    I also installed 08-cIOS248-v7_reqArmrbfix-nw7.wad
    Last edited by Isakill; 04-14-2009 at 04:15 AM. Reason: added a wad file I missed in the OP

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i also have a lu65 unit and cant get it to do pretty much anythign that the tutorials tell me, i cant downgrade it or anything. guess now i know why

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Im having the same problem as well. There's a fix for 4.0 so I thought if I updated to 4.0 it would fix something if I messed it up. I still have HBC installed and it plays roms flawlessly.

    Hopefully there will a fix soon. Apparently one of the main problems is getting to run certain files mainly WAD manager wont work, only modified ones, and the back up launcher either. Guess I'll have to wait. Damn LU65 model.

  6. #6
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Damn it! LU65

    I get a LU65 model from Dell last week, same issue with many poor guys.
    WAD1.3 can't work --- click and get a black screen
    so to Backup Laucher 0.03Gamma, Softchip, etc....

    Hopefully this problem can be resolved soon...

    finger crossing......

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15

    My solution

    I have been in the same boat as you. I have LU65-6882 firmware 3.4U. I have installed homebrew via the TP hack for 3.4. Homebrew works fine, I installed wad manageger 1.3 and it works fine, but when I attempt to install a wad I reciveid ERROR 2011 and nothing installed- regardless of wad.

    I found this very new post- LU52 Fix!. It contains the a link to a downloadable with readme

    _ _ _ __ _ _ _____ _
    | | | | | |/ /_ | || | | ___(_)_ __
    | | | | | | '_ | || |_ | |_ | / /
    | |__| |_| | (_) |__ _| | _| | |> <
    |________/ ___/ |_| |_| |_/_/_
    ..................softmii team...........
    .........................................

    If you have an LU64+ or Wii from another region that can't be softmodded then here's the fix you have been waiting for.

    IMPORTANT: NEVER DOWNGRADE YOUR LU64 WII!! IT WILL BRICK!! DO NOT USE CIOSCORP OR IT WILL BRICK!!

    1) Copy contents of LU64fix.rar to SD card.

    2) Install IOS16 with Wad Manager

    3) Run Custom Wad Manager and use this to install LU64.wad

    4) Restart the Wii

    5) Run LU64CIOS and select 'Network Install' only. Wad install DOES NOT WORK!

    6) Restart Wii

    7) Done! You are now free to install DVD/USB backup loaders, NOT CIOSCORP!! and you can update to 4 if you like but NEVER DOWNGRADE!!

    DO NOT INSTALL ANY OTHER CIOS AT THIS TIME! YOU SHOULD BE ABLE TO USE R11 WHEN IT IS READY AND CONFIRMED SAFE


    Credit and many thanks to: Waninkoko - Linknworm - Skarface - The Softmii Team - All the LU64 Testers and Dogeggs for the guide.
    Since everything I read is that LU64/64 are screwed, I purchased a wasabi DX- works great. Some my only other goals are to play media, and classic games. Emulation is working well for all except N64- which is still in development. I also would like to have the internet channel and whatever else grabs my interest in the forum of wad. Unil this read I just received error 2011 when installing any wad.

    Since I don't plan to load any backups with a soft mod I have been very reluctant with installing anything on my LU65, since all info is relevant for outdated systems. But it did install IOS16.wad via WadManager1.3- all went well. I then switched to WadManagager1.4, and installed the internet channel (Opera) via the WadManager1.4 thru IOS16- everything installed and is working. I proceeded to install a Super Mario World Wad for SNES- installed fine, and I installed Cruisin USA N64 Wad- installed fine. The only trouble with the two wad games is they are asking for the classic controller, which I don't have. I am assuming that they are working, but I don't know.

    Now I did not install LU64.wad or LU64CIOS- if anyone knows what benefits this will provide I would love to know. Also is there anyway around the classic controller? The wiimote seems to be more than able.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Just a quick update. I just installed a wiiware- world of goo. All works well with the controller, it installed fine via the wad manager 1.4 thru IOS16. Now I guess I need to buy a classic controller or just emulate. I have not attempted any soft mod solutions for backup games- since I have mod chip. But on LU65 homebrew seems to works as well as installation on wiiware wads.

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    My Life as a King also installed without error

  10. #10
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    The fix gives an lu64/65 model a cios249 so any apps that use it should work, seein as you have a chip though you don't really need it, as for the controller thing, i think its just nintendos way of screwing more money out of you, they love you to buy controllers! Have you had any luck with media players?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •