Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Connect Internet With Preloader?

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca Connect Internet With Preloader?

    Hey everyone I'm new to this forum so its nice to meet you all ^.^

    Okay so I recently soft modded my Wii for my backup of games and Without looking at what I was doing I installed Preloader v.28. I don't necessarily regret it I would just like to be able to access my Internet connections. I Installed it with my Internet off So I cant just go update/downgrade it.
    Anyone Care to help? PLEASE!!!

  2. #2
    New Member
    Join Date
    Dec 2008
    Posts
    23
    Thanks
    0
    Thanked 4 Times in 4 Posts
    first thing. please don't post in the wiihacks site annoucements / news.

    to do this u need to have a wi-fi connection, or the wii usb to ethernet, or nintendo wifi connector.

    To connect to the internet

    You go click on the Wii Button on the side. Then you go to Wii Settings>Internet>Connection 1, 2, 3 w/e u want to setup. THen you select wired (USB Ethernet)or wireless (integreated wi-fi) then you just search for the connection enter your settings and ur off u can connect to wi-fi

    But one thing if u are using wiiconnect24 u should enable the ignore standby setting in preloader, but u can't turn off in homebrew without it going yellow.

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca

    Yes, see this is where the problem arises. I installed something called a preloader and the only thing it lets me do is pretty much load straight to HBC.
    So I cannot access my Wii settings. I do have wi-fi though.
    Yeah Sorry about posting in the wrong section I was just so eager to fix my Wii I wasn't paying attention to what I was doing.
    After looking around this forums, I have to say the Mario Kart Tourney Sounds pretty cool I would definitely participate if I could connect to the net. Is it over?

  4. #4
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    You haven't set preloader up properly! Turn your wii off then turn it on again whilst holding down reset, this will bring your preloader menu up...then go into settings and change the autoload to system menu and you'll be back to normal operations!

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca

    Yah I Tried going back to the normal "systemmenu" but a screen comes up and tells me Something about my system is corrupt and refer to the owners manual for more help. But yet the everything in HBC works perfectly.

  6. #6
    New Member
    Join Date
    Dec 2008
    Posts
    23
    Thanks
    0
    Thanked 4 Times in 4 Posts
    so what oyu do is you get any region changer and you install your system menu back to 3.2.

    or you can use cios downgrader to try and reinstall your firmware since you can't boot into it since it is corrupt.

    you are lucky :P
    go preloader and it's special powers XD

  7. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca

    You need an Internet connection for any region changer and I don't have a connection set up in my wii.(didn't think it was safe after i soft modded my wii) The only way to set up a connection is through the system menu which I cannot access because of preloader.
    See my Dilemma Ive spun around into a never ending circle of frustration
    As for cIOS downgrader don't you need an Internet connection as well?
    So I've gotten to cIOS downgrader but my SD card doesn't detect it?? Can I not just through it in my apps folder?
    Sorry for all the questions but I really do appreciate all your help guys

  8. #8
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    So are you on sys menu 3.2? If so then install a new system menu with wad manager: Sys menu 3.2 NTSC-U or Sys menu 3.2 PAL good luck

  9. #9
    Junior Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca

    WOW WHAT?! ITS THAT EASY?! Man, I'm sorry for being such a pain but My last system menu was 3.4 Can I Install 3.2 Anyways? If not you mind passing me a link for the 3.4 NTSC-U? Thanks ALOT Ill keep my word and go register for the Tourney right after I fix it
    Seriously though, I Thank both of you so much.

  10. #10
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    You can only install sys menu 3.2 if your wii is 3.2 in the first place cos it needs the ios it runs off, you can do an offline downgrade if you like (search it as its been covered before) I'll see if i can get you a 3.4.....

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •