Results 1 to 2 of 2

Thread: Tiger Woods 09 Update Safe to Install?

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tiger Woods 09 Update Safe to Install?

    Sorry if this is a stupid question but i thought i'd better get clarification before i did something dumb and bricked my wii.

    at the moment im running 3.1E Firmware with The HBC installed via TW Hack and Gamma Loader 0.3 + 002 fix.

    I have an original copy of TW 09 but obviously it wants to update the system before it'll let me play it. my question is if i let it install will it mess up the HBC or the Gamma Loader?

    I've read up on Starfall and Preloader but you need at least 3.2 to run Starfall and preloader looks... complicated to this noob.

    also would it be easier to somehow update my wii to the latest 3.2 firmware and run starfall?

    Thanks
    Last edited by nOmArch; 04-10-2009 at 04:40 PM.

  2. #2
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My understanding is if you update your PAL wii, with a PAL game you'll be fine, but if you have a NTSC wii and the game is PAL (or vice-versa) the update could brick your wii. Play safe, bac k the game up, apply brickblocker and you'll def be safe as houses.

    ;o)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •