Results 1 to 2 of 2

Thread: 4.0 problem!!!!!!!

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.0 problem!!!!!!!

    hi all new to this site so first a big hello now my main problem is i am trying to install homebrew on to my wii but it as been updated to 4.0e so it is causing me loads of problems trying to install is there any way to set my wii back to a old file so i can load on homebrew or is there a program i can use please help

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    38
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Nope, you're screwed until a new workaround comes out. I'm sure there will be one but you'll just have to be patient.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •