Results 1 to 3 of 3

Thread: Downgrade from 4.0 enable???

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Downgrade from 4.0 enable???

    My friend just accidently upgrade his console to 4.0.
    But he doesn't have homebrew channel installed yet.
    Now, no way to copy Twitlight hack to wii memory.
    Anybody knows how to fix this?

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by tdowii View Post
    My friend just accidently upgrade his console to 4.0.
    But he doesn't have homebrew channel installed yet.
    Now, no way to copy Twitlight hack to wii memory.
    Anybody knows how to fix this?
    Well since he never had homebrew installed there is no way to install homebrew and downgrade your friend is just going to have to wait untill Team Twizzlers makes a new hack.

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry

    I've recently update my Wii from the Sonic and the Black Knight disk and everything worked fine. I then inserted the Pikmin game and it ask to be updated and I ran it. When the Wii rebooted it contained a Japanese channel and I can't get into the system information screen. I don't know which chip I have installed and have no brick blocker install. Is there a way of removing this update or force a reinstall of the update that's on the Sonic disk? I have a NTSC Wii.
    Last edited by Eraser168; 04-08-2009 at 10:08 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •