Results 1 to 5 of 5

Thread: Installing 4.0U on a YAOSM console, which IOS(s)?

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Installing 4.0U on a YAOSM console, which IOS(s)?

    Hey everyone,

    I have a YAOSM chipped Wii with 3.2U as my current firmware. I have no custom IOSs installed, and the homebrew channel is installed.

    I would like to upgrade to 4.0U directly from Nintendo, but would like to (1) Keep the ability to install WADs. (2) Be able to use the USB loader.

    So what I think I need to do is:
    1) Install IOS36 (249) using cIOS36 rev 9 installer (run from homebrew channel) with the file 'IOS36-64-v1042.wad' in the root of the SD card
    2) Upgrade to 4.0 via Nintendo
    3) Install cIOS60 using WADManager 1.3

    Will this work? Any risk of bricking?

    Thanks.
    Last edited by 51mmz0rz; 04-07-2009 at 05:57 PM.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Sounds good to me, It will work, and the risk of bricking is minimal ie power cut in middle of update etc

  3. 1 User Says Thank You Dogeggs For This Useful Post


  4. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the reply. On a side note, what are the files 'IOS16-64-v257-prod.wad' and 'cIOS249.wad' for? They are in the "Wii softmodding for Dummies' package, but I didn't think I needed them...

  5. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    yes actually I was wondering the same thing..

    I bought a Wii just 3 days ago and want to do some wad installing. (3.4U)

    what my plans are is:
    1) get the TP hack running (all I need is a copy of TP)
    2) get homebrew and wad installer running (I understand basic instructions)
    3) install the wads I want
    4) uninstall everything (homebrew/wad installer)

    Now my question is this:
    if I upgrade after all this will the wads I installed STILL be accessible?

    I did use search but I didn't find this specific question answered
    Edit:
    I'll also need some tutoring on the terminology here. like what is YAOSM?

    Edit2:
    I just looked at the OP.. it's a chipped Wii. which is what i'm not wanting to do.
    Last edited by Isakill; 04-08-2009 at 07:22 AM. Reason: adding another question

  6. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well thanks again, things seem to work great. I can load from backup disk or backup ISO from USB drive now. (Using either the USB loader channel or launched from homebrew channel) I can also install WADs, play from internal storage or SD card. Without IOS60 I couldn't play things from SD card and some save had trouble transferring back to the internal storage. Now to buy a harddrive?

    YAOSM is a firmware for a PIC style modchip. http://wiinewz.com/forums/yaosm/

    If I were you I wouldn't uninstall the homebrew channel. You can run other things with it, and after a patch you may not be able to reinstall it. The WAD manager would be running from the SD card I think, so you wouldn't have to uninstall that per se.
    Last edited by 51mmz0rz; 04-08-2009 at 05:05 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •