Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: USB Loader 1.1 on 3.4U

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    2
    Thanked 5 Times in 5 Posts

    USB Loader 1.1 on 3.4U

    Is there any way to run this without updating or downgrading? The files I have downloaded are
    IOS36-64-v1042.wad
    IOSCustomInstallerRev9
    USB Loader 1.1

  2. #2
    Junior Member Jovanah's Avatar
    Join Date
    Jan 2009
    Location
    Australia
    Posts
    38
    Thanks
    9
    Thanked 6 Times in 4 Posts
    If you search for the guide it will show you step by step on how to install it, and i don't believe the system verison make a difference

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    2
    Thanked 5 Times in 5 Posts
    I know already how to install it, and the system version should make a big difference as it detirmines what is allowed to be run on the wii. Anyone with 3.4U and has got the USB Loader, can you tell me what you did, and what I need to do?

  4. #4
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    i don't know personally what exactly steps need to be taken but i have talked to people running it on 3.4u and other versions i believe...but i when i first installed it and read the guides to my knowledge all you had to do was be up the cios rev9 to make it work......i personally upgraded to 4.0 with the guide just for the sd card improvements but it's not neccesary and from what i got from some people is all the did was update to rev9 and it worked fine for them...

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by Mave0708 View Post
    i don't know personally what exactly steps need to be taken but i have talked to people running it on 3.4u and other versions i believe...but i when i first installed it and read the guides to my knowledge all you had to do was be up the cios rev9 to make it work......i personally upgraded to 4.0 with the guide just for the sd card improvements but it's not neccesary and from what i got from some people is all the did was update to rev9 and it worked fine for them...
    Well I've read that I might want to install IOS36-64-v1042.wad. I'm just not sure how I'm suposed to do that. Using the Wad Manager? I thought Wad Manager was only for installing Wad Channels.

  6. #6
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    Quote Originally Posted by timo View Post
    Well I've read that I might want to install IOS36-64-v1042.wad. I'm just not sure how I'm suposed to do that. Using the Wad Manager? I thought Wad Manager was only for installing Wad Channels.
    no you can install ios with the wad manager too.....like there has been various ios released for poeple to play certain games such as like ios53, 55 and so on dont remember them all.....now i dont know what all you have on your system at this point but the only reason i used ios36 during installation of rev9 was to do it as a wad installation or over the net(if youdo internet i dont belive u need that ios)....when you run cios rev9 it will ask you at the beginning once it loads to either do wad installation or internet...if you do wad installation you need ios36 on your sd card to do that install...you need to place it on the root of your card i believe.. i personally just placed a copy of ios36 on the root of my sd card and in the wad folder cause i wasnt sure exactly where it needed to be but it worked fine that way...
    Last edited by Mave0708; 04-09-2009 at 05:49 AM.

  7. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Happy

    Hey Guys Its Great To Be Here>>>>>>>>>>>>>>>>>>>>>

  8. #8
    Junior Member
    Join Date
    Feb 2009
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts
    i currently have 3.4u and hbc installed. If I update to the new firmware will I not be able to use the usb loader?

  9. #9
    Junior Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by pidass View Post
    i currently have 3.4u and hbc installed. If I update to the new firmware will I not be able to use the usb loader?
    Most likely not. I'm having troubles on 3.4U so it can't be easier on a higher version.

    When I go to install IOSCustomInstallerRev9, I get "Error! (ret = -2011)". Any suggestions?

    If I have to downgrade, all the guides come with BackUp Launcher which I do not want. So can someone tell me the cut off point where I'm done downgrading?

  10. #10
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by pidass View Post
    i currently have 3.4u and hbc installed. If I update to the new firmware will I not be able to use the usb loader?
    while u're at 3.4u, u gain the advantages:
    1. install USB_Loader_v1.0 or v2.0 at wish
    2. install IOS 38, 53, 55
    3. install Firmware_Updater_4.0

    proceed in order. and u got the features of 4.0u plus the versatilities of 3.xu.

    enjoy.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •