Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Catch 22 Situation, please help

  1. #21
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hmm, it seemed to install fine, but in settings it says im still running 2.0U

  2. #22
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    bumping!

    Im back and im still stuck lol

  3. #23
    Junior Member SublimeAndEtc's Avatar
    Join Date
    May 2009
    Location
    Florida, United States
    Posts
    6
    Thanks
    0
    Thanked 22 Times in 3 Posts

    Talking

    Just upgrade to 4.0U and use Bannerbomb, BootMii, (backup your nand!), Homebrew Channel, WAD Manager, cIOS36_rev10, IOS37, IOS38, IOS53, IOS55 etc. You don't need the Twilight Hack anymore.

    Do it this way and you won't need to buy a thing!

    This specific post might help:
    NOOB PARADISE - ask away - GBAtemp.net

    EDIT: Make sure you're safe when updating to 4.0U! I'm not sure if you have anything installed that would cause problems.
    Last edited by SublimeAndEtc; 05-27-2009 at 06:34 AM.
    It's better to live one day as a lion, than a thousand years as a lamb.

    Wii Friend Code: 0556 2808 5584 2500
    Add me and send me a PM!

  4. #24
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im trying it now, thanks

    Edit:
    It worked, thanks SublimeAndEtc


    This topic can be closed now!

    Thanks,
    Lemoe
    Last edited by lemoe; 05-28-2009 at 12:17 AM.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •