Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Catch 22 Situation, please help

  1. #11
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jqwest View Post
    Heres a link with all the games with updates that you can use to update your system to a workable system menu WUM Wii Update Manager
    Just rent one and update system....then you can install twilight hack...or look you could even support Nintendo and buy 1 game.....I own at least 20 real games give a lil support to get alot in return
    Thanks for the advice, but I live in the UK and have acquired a US Wii, hence the problem. I own plenty of PAL games and have supported nintendo since the SNES, but It's not easy to get NTSC games here, so I figured softmodding it would mean I could easily get games for it.

    The point is I deffinatly can't rent a game, and it's quite hard/expensive to buy one, so an alternative is desirable.

    Thanks,
    Lemoe

  2. #12
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    bumping for suggestions!

  3. #13
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by lemoe View Post
    I have an US Wii with 2.0U firmware. When trying to install the homebrew channel I get the error "Sorry, your system is too old. The homebrew channel requires ans ISO newer or equal to iso21".

    I live in the UK and only have UK games so I can't update it with a game disk and I can't update it online as if I update it past 3.3 My freeloader won't work and I wont be able to run Zelda to install the homebrew channel!

    So, anyone got any ideas?

    Thanks,
    Lemoe
    ok, in UK, need IOS21 ?
    Metroid (Eu) consists 11, 12, 13, 15, 20, 21, 22, 28
    Mario Galazxy (Eu) 11, 12, 13, 15,16, 20, 21, 0, 31, 33, 36
    Mario Kart (Eu) 11, 12,.....20, 21, 22 28, 30, 31, 33, 34, 35, 36,

    don't tell me u've plenty of PAL games...... lol

    are u in NewCastle ?

  4. #14
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by billyhome View Post
    ok, in UK, need IOS21 ?
    Metroid (Eu) consists 11, 12, 13, 15, 20, 21, 22, 28
    Mario Galazxy (Eu) 11, 12, 13, 15,16, 20, 21, 0, 31, 33, 36
    Mario Kart (Eu) 11, 12,.....20, 21, 22 28, 30, 31, 33, 34, 35, 36,

    don't tell me u've plenty of PAL games...... lol

    are u in NewCastle ?
    What??? I have pal copies of Mario Galaxy and Mario Kart, but i didn't think you could update a US console with a Pal game???

    And no, i'm not in Newcastle atm....Why?

  5. #15
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Anyone out there with a solution?

  6. #16
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    If its only IOS21 that you need then grab one here...lmk how u get on

  7. #17
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    If its only IOS21 that you need then grab one here...lmk how u get on
    Hi, Thanks for the link.

    So is it IOS21 i want? will that still work with freeloader and allow me to install the homebrew channel?

  8. #18
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    damn sorry! its totally useless to ya as you got no homebrew channel to install it with! back to the drawing board.....

  9. #19
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I can boot wad manager with the twighlight hack, i just need to make sure im installing the right thing lol.

    It needs to be US, higher than 2.0, lower than 3.4

    So, that link you sent me should work right?

  10. #20
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Yes - its fine! give it a shot.....

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •