Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 4.0E downgrade problems

  1. #1
    gtasoldier
    Guest

    4.0E downgrade problems

    Hi everyone,

    Noob here and having difficulties downgradeing to 3.2e from 4.0e.

    Before the Wii was updated the home brew channel was installed.

    I have a few problems.

    If i try and run Wad Manager in Homebrew Channel as per twilight and install IOS16-64-v257-prod.wad I recieve error 1835.

    Also if i try to run the Custom ios downgrader or the ios downgrader v1.1 the wii just reboots and I cannot downgrade.

    Any help or ideas would be much appreciated.

  2. #2
    Junior Member
    Join Date
    Apr 2009
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i`ve just downgraded my wii from 4.0 to 3.2 it took me a while to get my head round it but it`s working great now

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by killeruk View Post
    i`ve just downgraded my wii from 4.0 to 3.2 it took me a while to get my head round it but it`s working great now
    really a need help with thah , can you tell me were you find the program plz

  4. #4
    New Member
    Join Date
    Mar 2009
    Posts
    192
    Thanks
    43
    Thanked 40 Times in 36 Posts
    Did you try an anyregion changer search this site for it i just downgraded 3.4 to 3.2

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by killeruk View Post
    i`ve just downgraded my wii from 4.0 to 3.2 it took me a while to get my head round it but it`s working great now

    How have you done that? can you explain us please?

    Thanks in advance

  6. #6
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post

    Halp!

    I think I just ker-bricked my wii.
    Used the wrong region IOS or something I think on my 4.0.
    And basically,
    I've got preloader which allows me to still access my homebrew channel via softmod.
    So how do I downgrade from my semi-brick which shows me the 'corrupt files' message after pressing the a button at boot?
    Which app do I download to my HBC?

  7. #7
    New Member
    Join Date
    Mar 2009
    Posts
    192
    Thanks
    43
    Thanked 40 Times in 36 Posts
    did u try anyregionchanger 1.5 i used it i had the same msg corrupt files i was on 3.4E so don't know if it will work on 4.0 it worked for me got me back to the system menu 3.2E but it wipes preloader make sure to pick the right region for your wii
    ps i had to use a laptop to download the anyregionchanger and put it on my sd card hope this helps or just use a guide from this site .You also need your wii connected to the internet for the anyregionchanger to download all the bits and shits
    Last edited by luckydog82; 04-07-2009 at 08:30 AM.

  8. #8
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can you downgrade if you don't have homebrew installed and you have 4.0u firmware?

  9. #9
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by DeedleB38 View Post
    Can you downgrade if you don't have homebrew installed and you have 4.0u firmware?
    Oop.... too late, too bad .

  10. #10
    New Member
    Join Date
    Dec 2008
    Location
    San Pedro Sula, Honduras
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DeedleB38 View Post
    Can you downgrade if you don't have homebrew installed and you have 4.0u firmware?
    You're gonna have to wait for these guys to come up with something. They're pretty bright so don't despair, keep researching.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •