Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: USB Loader Error (ret = -6)

  1. #1
    Junior Member esp13's Avatar
    Join Date
    Dec 2008
    Location
    California
    Posts
    29
    Thanks
    1
    Thanked 6 Times in 5 Posts

    USB Loader Error (ret = -6)

    OK, I apologize if this is address elsewhere, but I just couldn't find a clear answer here or anywhere else. I finally got the IOS36 wad to load and now I'm getting the (ret = -6) error when starting the USB loader. Any suggestions. When I tried and failed to install IOS 36, i read that IOS 249 had to be uninstalled first, but even then it wouldn't load. I finally got a IOS installer to do it right, but now instead of error (ret = -1), I get -6.

    I'm sure that the answer is here for my next question, but I'm heading out the door, so maybe someone can point me to the right direction. Can I create the need partition thru the PC with WBFS or does it HAVE to initiate thru the Wii first?

    Thanks in advance...

  2. #2
    Junior Member
    Join Date
    Aug 2008
    Location
    In a House
    Posts
    96
    Thanks
    26
    Thanked 12 Times in 8 Posts
    install the other file that comes with the package it worked for me

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i also got this problum

  4. #4
    Junior Member
    Join Date
    Aug 2008
    Location
    In a House
    Posts
    96
    Thanks
    26
    Thanked 12 Times in 8 Posts
    read my post above

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    i got the error -1, and now i get the -6
    i am in the same way =S

  6. #6
    Junior Member
    Join Date
    Jun 2008
    Location
    london, on
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    [quote=HellReborn;83709]install the other file that comes with the package it worked for me[/quote
    Last edited by brenthancock; 04-18-2009 at 03:14 PM.

  7. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same problem

    If anyone got a solution please post...
    A lot of people are having that issue...

  8. #8
    Junior Member esp13's Avatar
    Join Date
    Dec 2008
    Location
    California
    Posts
    29
    Thanks
    1
    Thanked 6 Times in 5 Posts
    I figured mine out... I had put the IOS36 in the apps folder instead of the actual ROOT of the SD card. I kept getting an error that IOS36 wasn't installing correctly. After I moved it, everything worked perfectly...

  9. #9
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by esp13 View Post
    I figured mine out... I had put the IOS36 in the apps folder instead of the actual ROOT of the SD card. I kept getting an error that IOS36 wasn't installing correctly. After I moved it, everything worked perfectly...
    What IOS36? cIOS36 v10?

  10. #10
    Junior Member esp13's Avatar
    Join Date
    Dec 2008
    Location
    California
    Posts
    29
    Thanks
    1
    Thanked 6 Times in 5 Posts
    sorry yes... It's the wad that the instructions with the loader tell you to Google for cuz they can't include it.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •