Results 1 to 2 of 2

Thread: starfall and pal games help before burning

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    starfall and pal games help before burning

    hi there

    just a few questions if anybody can help

    ive downgraded to 3.2e using ios downgrader but wii settings still says 3.4e is this right..

    i am assuming its downgraded as i can run and install wads.

    but when i come to intall starfall i keep getting an error message. do i really need starfall?

    also before burning any games should i run iso through wii brickblocker wii generic patcher to check and remove error fixes?

    thanks in advance

  2. #2
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    If your Wii is still saying 3.4e then you have not downgraded correctly and that is why you cannot load Starfall
    I suggest you run Any Region Changer to downgrade you to 3.2e ( that is the ONLY setting in ARC to alter) CAUTION... alter anything else in ARC at your own peril !
    Then install Starfall
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •