Results 1 to 2 of 2

Thread: Need assistance on making a game work

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Need assistance on making a game work

    So, I have a softmod wii. I believe I have everything needed to play a game. However once I put the game in the screen flickers in black and white. Read that if I press (1) and config NTSC to yes it should work. Well, when I do so an ERROR message occurs saying I need to eject the game, reset and read manual. What is all needed in HBC?
    Any suggestions would be awesome

    I have..
    3.2U - DjTaz Gamma Launcher, Zelda Backup Launcher, Gecko OS 1.07 and cIOS36_rev 7
    Last edited by Lost Ritz; 04-04-2009 at 02:37 PM.

  2. #2
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Are you having a joke here ?

    USE THE SEARCH FUNCTION

    .
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •