Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Bricked wii please help

  1. #1
    Banned
    Join Date
    Jul 2008
    Posts
    130
    Thanks
    2
    Thanked 10 Times in 7 Posts

    Bricked wii please help

    Alright i got that one preloader thing and i tried to update to 4.0 then it canceled halfway then i turned it off and when i tried to turn it back on it said cannot find the system menu or whatever then i could only use the homebrew channel then i got the new preloader that said it fixed that i booted up systemmenu and now every time i turn it on the wii disk spins and it stays on the aux screen do i need a recovery disk or a new wii

    damn man i'm boned

    oh and for incentive first person to fix my wii gets an ntorrents invite

    proof:


    * homebrewlover
    * [Edit]
    * [Logout]

    * [x360]
    * [Enforce]
    * [Invite (1)]<----see
    * [Donate]

    * Up: 105.74 GB
    * Down: 80.58 GB
    * Ratio: 1.31

    * Inbox
    * Uploads
    * Bookmarks
    * Snatches
    * Requests
    * Posts
    * Friends
    Last edited by homebrewlover; 04-03-2009 at 02:04 PM.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    can you get into your preloader settings by holding down reset when you switch your wii on?

  3. #3
    Banned
    Join Date
    Jul 2008
    Posts
    130
    Thanks
    2
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by Dogeggs View Post
    can you get into your preloader settings by holding down reset when you switch your wii on?
    uhh haven't tried but i guess someone might a get an ntorrentsssssss

  4. #4
    Banned
    Join Date
    Jul 2008
    Posts
    130
    Thanks
    2
    Thanked 10 Times in 7 Posts
    alright that guy gets an ntorrents but now who can fix my systemmenu problem that only fixed the hbc problem

  5. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    were you using waninkokos updater or the official nintendo update?

  6. #6
    Banned
    Join Date
    Jul 2008
    Posts
    130
    Thanks
    2
    Thanked 10 Times in 7 Posts
    the official nintendo one

  7. #7
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Damn - what you need is a system menu 4 wad for your region and ios60, install ios60 first then the system menu....problem is i've not seen one available yet? You could chance it and install IOS30 and then system menu 3.2...? up to you, it could brick you! The safest way would be the sys menu 4 wad.

  8. #8
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    If you still have an internet connection try using cIOS downgrader 1.2?

  9. #9
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    I just got a system menu 4 ntsc-u wad....it is completely UN-tested, want to give it a try?

  10. #10
    Banned
    Join Date
    Jul 2008
    Posts
    130
    Thanks
    2
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by Dogeggs View Post
    I just got a system menu 4 ntsc-u wad....it is completely UN-tested, want to give it a try?
    sure
    who made it

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •