Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: can i downgrade from 4.0?, i have got HBC installed

  1. #21
    Banned
    Join Date
    Jan 2009
    Posts
    311
    Thanks
    99
    Thanked 89 Times in 76 Posts
    I'm still not sure about this, but try googling 'bannerbomb'. It's a new exploit, but I dunno if its targeted at virgin 4.0 wiis.

  2. #22
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Quote Originally Posted by Angry Sun View Post
    Hey everyone.

    I have a 4.0U Wii with HBC installed but no cIOS installed. Is it possible to do what MisterNewGuy said on his post on my Wii or is it as Dogeggs said and I have to wait for a new exploit to come out before I can install or downgrade an IOS?

    Thanks in advance.
    So long as you haven't got an LU64/65 then you can follow this guide to get your wii working with a cios.

  3. #23
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the help guys.

    Dogeggs, I went to follow the guide that you said to look at and everything went great until the 8th step. Whenever I run the IOS Downgrader it hangs at and sometimes i get an -116 error or an Exception (DSI). Any suggestions?

  4. #24
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    116 is a connection error, you may have to mess with your router/firewall settings...?

  5. 1 User Says Thank You Dogeggs For This Useful Post


  6. #25
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks everyone. I took off the security from my router and then it worked like a charm. I used the IOS Downgrader, then the IOS60 Patcher and now I can install WADs on my Wii.

    I just have one more question. I am now in WAD Manager 1.4 wanting to install a wad file. It asks me to select on IOS version to use. Which one should I use? I have my Wii on 4.0U and no cIOS installed if that makes a difference.

    Thanks again.
    Last edited by Angry Sun; 05-26-2009 at 12:32 PM.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •