Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: can i downgrade from 4.0?, i have got HBC installed

  1. #11
    Banned
    Join Date
    Jan 2009
    Posts
    311
    Thanks
    99
    Thanked 89 Times in 76 Posts
    Quote Originally Posted by Dogeggs View Post
    The IOS downgrader downloads a bunch of IOS files that still have the bug in them, its worth doing if you did the official update to 4. The cios downgrader rolls your wii back to whatever version you select. Best bet if you on 4 is to do the ios downgrader and install the fixed IOS60 and all your homebrew should still work
    Yeah thanks, that's exactly what I did. I updated some of the more 'main' ios files, installed the patched ios60 and did an internet upgrade. Then I used IOS Downgrader.

    But I will still be subject to automatic updating, right? Lol, is it worth it? Automatic updating but able to run channels off sd card...

  2. #12
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    No one has been auto-updated yet! Apparently there is no code on the wii that allows this to happen. You will be fine

  3. 1 User Says Thank You Dogeggs For This Useful Post


  4. #13
    Banned
    Join Date
    Jan 2009
    Posts
    311
    Thanks
    99
    Thanked 89 Times in 76 Posts
    Quote Originally Posted by Dogeggs View Post
    No one has been auto-updated yet! Apparently there is no code on the wii that allows this to happen. You will be fine
    lol really? i thought that everyone was buzzing about how 3.4 contract said nintendo could update without permission. i assumed that it carries over to 4.0

    or didn't it really exist at all in the first place?

    thnx for all your help btw

  5. #14
    New Member
    Join Date
    Mar 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    The IOS downgrader downloads a bunch of IOS files that still have the bug in them, its worth doing if you did the official update to 4. The cios downgrader rolls your wii back to whatever version you select. Best bet if you on 4 is to do the ios downgrader and install the fixed IOS60 and all your homebrew should still work
    wat is IOS60? do u think there will b a downgrade for 4.0?

  6. #15
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    IOS60 is what the sys menu 4 runs off. You can downgrade 4 if you have homebrew channel and cIOS249. If not then you're gonna have to wait for a new exploit.

  7. 1 User Says Thank You Dogeggs For This Useful Post


  8. #16
    Banned
    Join Date
    Jan 2009
    Posts
    311
    Thanks
    99
    Thanked 89 Times in 76 Posts
    Quote Originally Posted by Dogeggs View Post
    IOS60 is what the sys menu 4 runs off. You can downgrade 4 if you have homebrew channel and cIOS249. If not then you're gonna have to wait for a new exploit.
    I get it now...lol

    so does the patched ios60 basically allows me to run 4.0 safely? I guess it does. Thanks dogeggs.

  9. #17
    Junior Member
    Join Date
    Jul 2008
    Posts
    26
    Thanks
    1
    Thanked 0 Times in 0 Posts
    IOS249 is attainable where? I have the homebrew channel and want to play Madworld but I wanna downgrade once I'm done playing it to play my WADs.

    UPDATE: I found CIOS249-rev07 and am going to install this WAD.

    HBC and this IOS249 are the only way of getting back and being able to install/play WADs correct?

    Also how would I downgrade back, is it like just another WAD or a program on the HBC you must put in the Apps folder?
    Last edited by Jim200; 04-08-2009 at 02:38 PM.

  10. #18
    Junior Member
    Join Date
    Mar 2009
    Posts
    47
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Ca

    I have a 4.0u system with cIOS37 rev2. Now if I remember right it saved itself as a cIOS249. I have the HBC installed and I have tryed all the downgraders out there and none of them worked for me. I ended up with error 2011 and error 1035 every time. I did find a downgrader that required cIOS37 rev3 to run but sadly I cant install rev3 cause im now locked out.

    Anyone have any Ideas or should I just shove my head up me a$# and wait for a 4.0 straight hack?

  11. #19
    Junior Member
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    when you put the boot file on your sd and goto the settings - data management - channels - sd card.. the pop up says do you want to run. the second tim eyou do this it loads you to wad manager 1.4 from there you need to install cIOS249. so select IOS35 then goto the prompts till it lets you select the files, and install cIOS249 then get out, and use cIOS downgrader and let it do its thing and you should be fine, thats all i did. i can install wads and play back ups through gamma loader.

  12. #20
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey everyone.

    I have a 4.0U Wii with HBC installed but no cIOS installed. Is it possible to do what MisterNewGuy said on his post on my Wii or is it as Dogeggs said and I have to wait for a new exploit to come out before I can install or downgrade an IOS?

    Thanks in advance.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •